LEAP-KDE-PLASMA5-si blocca casualmente

8 risposte [Ultimo messaggio]
Ritratto di paocos
paocos
(Newbie)
Offline
Newbie
Iscritto: 14/09/2016
Messaggi: 5

ciao a tutti, spero di aver messo il post nel giusto settore, nel caso perdonatemi e lo ricarico altrove.

ho un pc portatile HP 850 elitebook

ho installato opensuse leap con kde e plasma5.

ho un problema , piuttosto fastidioso, ogni tanto il pc si blocca completamente, non solo lo schermo e l'unico sistema e' spegnerlo con il tasto di accensione.
Ho provato con ctrl-alt-f1 f2 , ctrl-alt-bksp per vedere se compariva la console , ma niente.
ho poi cercato in journalctl ma prima della scritta reboot non vedo nulla che si ripeta e possa farmi capire cosa si e' fermato.

come statistica , ho visto che collegato in wi-fi e a batteria ci sono alte probabilita' che si blocchi , anche se non e' legge perche' oggi si e' bloccato che ero collegato alla tensione e in wi-fi , ieri sempre tensione e collegato in ethernet.

non so cosa possa servire per dettagliare meglio il mio sistema e poter meglio analizzare quanto mi capita, sono ovviamente a disposizione per aggiungere quanto manca.

ps:prima di scrivere ho ovviamente cercato nei vari forum, ma non sono riuscito a trovare nulla, mia ignoranza o mancanza non so.

Grazie in anticipo

Paolo

Ritratto di paocos
paocos
(Newbie)
Offline
Newbie
Iscritto: 14/09/2016
Messaggi: 5

proprio nessun aiuto ?

mi devo tenere il pc che va stile , sigh , windows ?

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Ciao Paolo.

Purtroppo è uno di quei casi sporadici in cui è già difficile capirci qualcosa avendo il PC a disposizione. Da remoto è praticamente impossibile.

Se hai tempo e voglia potresti provare ad installare openSuse 13.2 o a passare a Gnome in sostituzione di KDE.

Altro non saprei...

gigi

Ritratto di paocos
paocos
(Newbie)
Offline
Newbie
Iscritto: 14/09/2016
Messaggi: 5

Ti ringrazio per la risposta, so che è difficile capire perché, sono anni che lavoro in informatica, e se ho scritto qui è perché le ho provate tutte prima.
Un difetto che ho identificato con certezza era in Wi-Fi e a batteria. Sembra abbastanza risolto , ho cambiato2 nella bios impostazioni dell'alimentazione e se prima era certo che si bloccasse, ora no.

Fino a oggi pomeriggio ho lavorato tre gg senza problemi, ma oggi pomeriggio si è ribloccato. Normalmente ho aperto un paio di eclipse, browser windows su macchina virtuale, posta, Skype , musica , 5250 , è altro. Non credo dipenda da occupazione ram anche perché a volte si bloccava con pochissime applicazioni aperte.
La sensazione è che sia un problema di scheda grafica.
Ho gia provato a cambiare il compositore, tema e tutte le altre cose trovate in rete e non invasive.
Ciao

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Ciao.

KDE-Plasma5 ha creato problemi su molte macchine, ma che io sappia si tratta soprattutto di sfarfallamenti, non di "freeze" del sistema. Potrebbe trattarsi del driver del wi-fi, se hai modo di disattivarlo da BIOS e non ti è indispensabile è una prova che farei al tuo posto. Però si tratta sempre di tentativi...

gigi

Ritratto di Raff82
Raff82
(Geek)
Offline
Geek
Iscritto: 30/03/2011
Messaggi: 151

Controllando la scheda tecnica dell'Elitebook 850 vedo che può essere fornito dalla HP persino con SUSE Linux pre-installato; quindi, la compatibilità con Linux dovrebbe essere massima.

http://www.hp.com/united-states/campaigns/elite-products/assets/elitebook850.pdf

Le possibilità allora sono due; o hai installato da un DVD difettoso, oppure ci sono problemi con i driver proprietari della scheda video AMD Radeon.
In effetti, questo utente su Linux Laptop Wiki dice di aver avuto proprio quel genere di problema e di aver risolto usando i driver opensource:

http://www.linlap.com/hp_elitebook_850_g1

Comunque, su http://www.linlap.com puoi trovare i consigli di chi ha installato Linux su quel modello di laptop.

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

paocos ha scritto:

ciao a tutti, spero di aver messo il post nel giusto settore, nel caso perdonatemi e lo ricarico altrove.

ho un pc portatile HP 850 elitebook

ho installato opensuse leap con kde e plasma5.

ho un problema , piuttosto fastidioso, ogni tanto il pc si blocca completamente, non solo lo schermo e l'unico sistema e' spegnerlo con il tasto di accensione.
Ho provato con ctrl-alt-f1 f2 , ctrl-alt-bksp per vedere se compariva la console , ma niente.
ho poi cercato in journalctl ma prima della scritta reboot non vedo nulla che si ripeta e possa farmi capire cosa si e' fermato.

come statistica , ho visto che collegato in wi-fi e a batteria ci sono alte probabilita' che si blocchi , anche se non e' legge perche' oggi si e' bloccato che ero collegato alla tensione e in wi-fi , ieri sempre tensione e collegato in ethernet.

non so cosa possa servire per dettagliare meglio il mio sistema e poter meglio analizzare quanto mi capita, sono ovviamente a disposizione per aggiungere quanto manca.

ps:prima di scrivere ho ovviamente cercato nei vari forum, ma non sono riuscito a trovare nulla, mia ignoranza o mancanza non so.

Grazie in anticipo

Paolo

Successo anche a me,comunque non ti preoccupare.
Hai 2 possibilità:
O reinstalli tutto il so(io l'ho fatto più volte)
Oppure dvd d'installazione>aggiornamento>mantieni tutti i repo che hai sottoscritto>ti aggiornerà diversi pacchetti,riscriverà il grub,ecc,ecc.
Al riavvio,aggiorna plasma 5 all'ultima versione,io l'ho fatto proprio l'altro ieri,le librerie qt5,vanno molto bene adesso.
http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.1/
http://download.opensuse.org/repositories/home:/mrbadguy:/KDE5/openSUSE_Leap_42.1/
Poi come mi ha suggerito giustamente Dragoncello "Evidentemente i repository che ti propone non sono in yast,questi tre repository sono essenziali per aggiornare kde-plasma all'ultima versione,non mi meraviglierei si ti aggiorna oltre 500 pacchetti...dopo che ti aggiorna i 50,vai di zypper dup."
Avrai ancora aggiornamenti e downgrade,ma li dovrai fare da modalità testuale,perlomeno io ho dovuto fare così.
Non ti preoccupare se ci vorrà un po' di tempo,ma così(almeno spero) dovresti risolvere.
Questa distro non è secondo me,nata sotto i migliori auspici,m'ha fatto penare che non c'è male tra freeze e sfarfallamenti,adesso,dopo gli aggiornamenti la vedo molto più stabile,ma come tutte le distro(anche se dicono che le rilasciano stabili.....)ci vuole tempo.
Fai sapere.
Un saluto

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di paocos
paocos
(Newbie)
Offline
Newbie
Iscritto: 14/09/2016
Messaggi: 5

grazie a tutti per le risposte, appena riesco tentero' le procedure che mi avete consigliato

Paolo

Ritratto di paocos
paocos
(Newbie)
Offline
Newbie
Iscritto: 14/09/2016
Messaggi: 5

ciao a tutti, ho mollato ....

i blocchi erano comunque sporadici a volte niente per giorni , a volte piu' in un giorno.

dopo l'ultima che mi ha fatto (cancellato da /usr/share/applications vari files .desktop, e non ho fatto nulla di particolare, ho preso e formattato per passare a opensuse 13.2

a parte i problemi di avvio chiavetta, poi risolti, al momento del logon mi sono accorto che come era stato per debian+kde non mi vedeva scheda audio, wifi e penso il corretto driver video. non ho controllato quest'ultimo a dire il vero, ma i sintomi erano precisi a a quelli di debian+kde.

ho quindi preso amara decisione di tornare ad ubuntu. non mi e' mai piaciuto granche' , pero' bisogna ammettere che installato e va tutto senza problemi e a me che uso il pc per lavoro va bene cosi' non posso perdere tempo con backports e quantaltro.

peccato perche' kde mi piaceva proprio

grazie comunque a tutti per le risposte.

Paolo