Non posso ascoltare musica su youtube e nemmeno con amarok

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Una curiosità , perchè hai messo @ invece che a ?
Grazie
P.S:da quanto tempo usi openSUSE ?Io da 4 anni + o -
P.P.S:Scusami per la domanda ma quanti anni hai?


Grazie anche a te !!!!!!!!!Dragoncello!!!!

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

60 annios,suse,e debian dal 2005,@nick,non me lo sono mai domandato,cmq.è come se mandi un messaggio,alla specifica persona,e non in generale...credo sia cosi.
ciao
[url] Uploaded with ImageShack.us[/url]

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.4.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

mhmmmmm...
12 anni...
OS : suse 11.4 kde , debian 6.0.0 lxde , fedora 14


Che kde hai ?
Grazie

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Nuovo problema : ora l'audio non funziona all'altro utente !
dice che le casse che a me funzionano sono state rimosse a quell'altro utente !
Come faccio ?
Grazie ancora

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

@suse.11.3
mhmmmmm...
12 anni...
OS : suse 11.4 kde , debian 6.0.0 lxde , fedora 14, non l'hò capita.

lo vedi in firma kde4 4.6.1xx
ciao
[img] Uploaded with ImageShack.us[/img]

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.4.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

@dragoncello
Come aggiormi kde ? ( senza intoppi )
Comunque non so come risolvere il problema dell'audio.

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

Premesso che hai sistemato l'audio settando Phonon,prova nella barra dove c'è iconina dell'audio,tasto destro seleziona canale principale,prova ad abilitare il canale che hai abilitato su Phonon.
Per kde4 4.6.1 devi aggiungere a yast questi
http://download.opensuse.org/repositories/KDE:/Release:/46/openSUSE_11.4/
Extra: http://download.opensuse.org/repositories/KDE:/Extra/KDE_Release_46_openSUSE_11.4/
Unstable:Playground: http://download.opensuse.org/repositories/KDE:/Unstable:/Playground/KDE_Release_46_openSUSE_11.4/
devi togliere i vecchi repo kde4,ti dovrebbe dare solo due pacchetti che non si aggiornano,k3b k3b lang,ma non è un problema.
ciao

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.4.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

@dragoncello
Per aggiungere i repo non ho capito :

dragoncello ha scritto:

Per kde4 4.6.1 devi aggiungere a yast questi
http://download.opensuse.org/repositories/KDE:/Release:/46/openSUSE_11.4/
Extra: http://download.opensuse.org/repositories/KDE:/Extra/KDE_Release_46_openSUSE_11.4/
Unstable:Playground: http://download.opensuse.org/repositories/KDE:/Unstable:/Playground/KDE_Release_46_openSUSE_11.4/
devi togliere i vecchi repo kde4


Quando vado nei settaggi di Phonon lui mi dice che le casse ( quelle abilitate al mio utente ) sono state smontate...
Come faccio ? Confused
Grazie

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

Lascia perdere Phonon,in basso a destra icona volume,tasto destro,seleziona canale principale,prova a invertire il canale,i repo apri yast,repository del software,evidenzi i repo kde,uno per volta e vai su elimina,eliminati tutti e tre,vai su aggiungi,ti si apre una finestra spunti http,poi su avanti,ti apre una new finestra,e copi il primo repo con copia incolla.per esempio il primo:download.opensuse.org/repositories/KDE:/Release:/46/openSUSE_11.4/
cosi per tutti,dai avanti oke poi aggiorni.
ciao

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.4.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Guarda : è grigio , dovrebbe essere colorato !
una volta mi ha detto che si sono smontati gli altoparlanti :

GUARDA !

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8