Problema HD esterno

8 risposte [Ultimo messaggio]
Ritratto di psimone
psimone
(Junior)
Offline
Junior
Iscritto: 24/03/2009
Messaggi: 13

Ciao a tutti, ho da poco installato opensuse 11.2 da cd live kde4 dopo aver usato con soddisfazione opensuse 11.0 per due anni. Tutto funzionanete ma ho un problema con il mio HD esterno (marca ELEMENTS) da 320GB: l'accesso al dispositivo dura circa 1 minuto, ovvero dopo che è stato montato ci vuole circa 1 minuto prima che dolphin mi faccia vedere il suo contenuto. ho provato a farlo montare dirattamente all'avvio modificando il file /etc/fstab ma ciò mi crea problemi con l'accesso a kde (splashscreen di circa 1 minuto) con la conseguenza che non vengono caricate tutte le icone nel vassoio di sistema.
Poichè su opensuse 11.0 la lettura dell'HD era istantaneo qualcuno può aiutarmi a risolvere questo problema?

Ritratto di deckard
deckard (non verificato)
()

Quest'anno ho comprato anche io un hd esterno da un tera. Stesso problema più malfunzionamenti vari. Allora, almeno nel mio caso, sembra che Suse 11.2 (o kde4 non so) mal digerisca la formattazione fat32. Formattato con ntfs per compatibilità con win, tutto si è risolto. Non so se può esser anche il caso tuo. Altre soluzioni non ne conosco.

Ritratto di psimone
psimone
(Junior)
Offline
Junior
Iscritto: 24/03/2009
Messaggi: 13

Grazie per la risposta, ma se il motivo è il filesystem fat32 spero che risolvano il problema...visto che formattare l'hd non mi è possibile...
altre soluzioni?

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Citazione:

Quest'anno ho comprato anche io un hd esterno da un tera. Stesso problema più malfunzionamenti vari. Allora, almeno nel mio caso, sembra che Suse 11.2 (o kde4 non so) mal digerisca la formattazione fat32. Formattato con ntfs per compatibilità con win, tutto si è risolto. Non so se può esser anche il caso tuo. Altre soluzioni non ne conosco.


 Posso confermare il malfunzionamento con FAT32 che non si verificava con OpenSuse 11.1, purtroppo non posso cambiare filesystem perché si tratta di un disco dotato di software di riproduzione.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 189

Ciao, anch'io ho qualche problemino con il mio HD esterno Verbatim da 1T! Se lo accendo (pulsante sul retro dell'hd) prima di accendere il pc, il boot non si completa e mi rimane la prima schermata di avvio(quella con il nome della scheda madre).Devo spegnerlo e riavviare il pc, in questo modo me lo vede come una normale periferica USB .Se dite che è la formattazione il problema,direi che non c'è alternativa:
1)lo lascio così , tanto non è molto fastidioso, basta ricordarsi di spegnerlo quando si spegne il pc, oppure farlo dopo l'accensione e riavviare

2) lo formatto:

Domanda: Cosa sarebbe un software di riproduzione??

Ritratto di psimone
psimone
(Junior)
Offline
Junior
Iscritto: 24/03/2009
Messaggi: 13

Scusate se insisto, ma non c'è modo di risolvere il problema senza formattare l'HD?

Ritratto di psimone
psimone
(Junior)
Offline
Junior
Iscritto: 24/03/2009
Messaggi: 13

Per a chi interessa è stato segnalato il problema
https://bugzilla.novell.com/show_bug.cgi?id=566614
speriamo in una soluzione!

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

M0r068 ha scritto:

Ciao, anch'io ho qualche problemino con il mio HD esterno Verbatim da 1T! Se lo accendo (pulsante sul retro dell'hd) prima di accendere il pc, il boot non si completa e mi rimane la prima schermata di avvio(quella con il nome della scheda madre).Devo spegnerlo e riavviare il pc, in questo modo me lo vede come una normale periferica USB .Se dite che è la formattazione il problema,direi che non c'è alternativa:


Io uso openSuSE 11 ed il comportamento è il medesimo con un hard disk da 3,5' e file-system FAT32 (collocato in un box USB 2.0). Se lo inserisco prima del boot l'avvio non si completa. Nessun problema se collegato dopo il login. Io uso questo disco per registrare i programmi TV col decoder del digitale terrestre e deve essere obbligatoriamente formattato con file-system FAT32.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 189

Riprendo questa discussione perchè le cose sono peggiorate non poco.
La maggior parte delle volte quando accendo l'HD usb, si bloccano tutte le finestre attive, e l'unico modo di fare ripartire il tutto è spegnere l'HD esterno.
La cosa è piuttosto fastidiosa, perchè lo uso per salvare tutto ciò che voglio, e quindi non posso quansi usarlo.
Possibile che non ci sia soluzione a questo problema? Gli HD esterni attualmente sono molto usati, direi che è una cosa abbastanza importante.Passi il problema del boot , del quale si parlava prima, ma non poterlo usare direi che è abbastanza "castrante" come cosa. No??
Per completa informazione: uso OSuse 11.2 , Kernel 2.6.31.12-0.1, KDE 4.3.5(sono tornato di corsa dopo avere provato il 4.4, visti gli innumerevoli problemi che mi dava).
Grazie dell'attenzione. Ciao