problema scheda grafica acer aspire

5 risposte [Ultimo messaggio]
Ritratto di folletto2k
folletto2k
(Newbie)
Offline
Newbie
Iscritto: 28/11/2009
Messaggi: 3

Ciao a tutti, sono al mio primo opensuse (arrivo da ubuntu) e dopo una veloccissima installazione (in effetti in meno di mezz'ora ho fatto tutto senza intoppi) sto cercando di risolvere un problema non da poco.
Ho dei problemi con la mia scheda video, ho montato opensuse 11.2 su un Acer Aspire 6530 (amd turion 64bit) con scheda grafica che è una Ati mobility radeon™ hd 3650
Quando provo ad attivare gli effetti grafici del desktop suse mi avverte che non ha i driver della scheda e se provo a "forzare" mi si blocca tutto.
Qualcuno può aiutarmi?
Grazie in anticipo per le risposte!

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Nel forum l'argomento è stato trattato,se non sbaglio,non poco comunque cercando up pochino ho trovato questa guida http://opensuse-community.org .Prova a darci un'occhiata spiega molto dettagliatamente diversi metodi per l'installazione e il metodo 2 potrebbe essere quello che fa per te.Ciao

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di folletto2k
folletto2k
(Newbie)
Offline
Newbie
Iscritto: 28/11/2009
Messaggi: 3

Grazie, ma il link non funziona Sad
provo ad aprirlo, parte YaST ma mi dice che "The install link or file you opened does not contain instructions for this version of openSUSE."
Sad

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Prova con questo sistema, apri yast in applicazioni > sistema,inserisci la password di root quando ti viene chiesta e nella finestra che si apre nella collonna gruppi clicca su software > Repository del software.Ti si aprirà una nuova finestra clicca su aggiungi e spunta HTTP,in nome del server inserisci www2.ati.com e in directory sul server inserisci suse/11.2 continua poi a cliccare avanti finchè non ti chiede di importare la chiave di attivazione.Terminata l'installazione del repository Ati in yast clicca su gestione pacchetti e cerca x11-video-fglrxG01,tasto destro del mouse > installa e per ultimo applica.A questo punto Yast dovrebbe risolverti tutte le dipendenze e installare i driver per la tua scheda.Ciao

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di folletto2k
folletto2k
(Newbie)
Offline
Newbie
Iscritto: 28/11/2009
Messaggi: 3

Grazie Gollum, ho seguito il tuo consiglio ed infatti ora i driver risultano installati ma....come ho provato a far partire gli effetti grafici del desktop si è bloccato tutto!
Alla fine ho spento tutto (alla brutta tenendo premuto il tasto di accensione) e quando ho provato a riaccenderlo mi sono trovato davanti ad una schermata che non saprei descriverti (un sacco di righe con scritto un sacco di cose) dalla quale non sapevo che fare.
Alla fine ho ri-installato opensuse, ora scaricherò di nuovo i driver seguendo il tuo consiglio ma mi sa che starò alla larga dagli effetti grafici del desktop Sad
Grazie comunque!

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Prima di reinstallare i driver prova a controllare le info da root con il comando zypper info x11-video-fglrxG01 prima, e zypper info x11-video-fglrxG02 dopo e posta l'output.Ciao

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M