problemi wifi hp630

3 risposte [Ultimo messaggio]
Ritratto di emilmartini
emilmartini
(Newbie)
Offline
Newbie
Iscritto: 09/07/2012
Messaggi: 2

Ciao a tutti,
ho comperato un hp 630 con sled installato, preferendo do a 64 bit ho provato ad installare opensuse (distribuzione che già uso).
Sembra aver riconosciuto tutto l'HW, ho un solo problema con la scheda wifi Atheros.

Ha riconosciuto la scheda, ma quando vado a fare enable dal network manager di KDE non si abilitata.
Il portatile ha la funzione di abilitazione della scheda sul tasto f12 e funziona, quando lo selezione si abilita/disabilita la possibilità di selezionare enable.

HELP ME

Grazie

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Prova ad usare l'applet di NM per gnome:

  • installa nm-applet da YaST
  • chiudi knetwrkM (basta togliere la spunta nella app della configurazione del vassoio di sistem
  • da konsole dai il comando nm-applet : apparirà l'icona di nm nel vassoio di sistema --> clic destro abilita reti senza fili

se funziona metti in avvio automatico nm-applet usando "Avvio e spegnimento" nelle impostazioni di kde e modifica il file ~/.config/autostart/Rete.desktop

Ritratto di emilmartini
emilmartini
(Newbie)
Offline
Newbie
Iscritto: 09/07/2012
Messaggi: 2

Ciao aksaf,
ho provato ma non ha funzionato.
Ho provato a reinstallare il sistema usando gnome ma non funziona.
In fase di installazione ho visto che riconosce la scheda ma non mi rileva i ssid Sad

Grazie

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

emilmartini ha scritto:


Ho provato a reinstallare il sistema usando gnome ma non funziona.


Gli ambienti desktop e il sistema sotto il cofano sono (fortunatamente) due cose tra loro. Puoi usare il desktop che più ti piace senza reinstallare il sistema: http://it.opensuse.org/Concetti
emilmartini ha scritto:


In fase di installazione ho visto che riconosce la scheda ma non mi rileva i ssid


hai provato una scansione manuale degli AP o la connessione a rate senza fili nascosta? Vedi qui:
www.novell.com/it-it/documentation/sled10/pdfdoc/sled_connectivity/sled_connectivity.pdf
e qui
http://it.opensuse.org/SDB:WIFI
http://it.opensuse.org/SDB:Tenere_traccia_dei_problemi_del_wireless
Grazie