Tastiera Portatile

28 risposte [Ultimo messaggio]
Ritratto di jacer
jacer
(Monster)
Offline
Monster
Iscritto: 26/03/2008
Messaggi: 418

Ciao a tutti, ho già rotto parecchio le scatole con i miei post, e mi aggiungo a continuare ..Perdonatemi.

Ho uno strano problema delle volte quando avvio la suse , la tastiera del mio portatile (Acer aspire 1800) non funziona..(il mouse si)
e sono costretto a riavviare..
al riavvio..funziona...

ho due partizioni..una win e l'altra suse.
mi è venuto il dubbio che la tastiera non funziona se non seleziono suse dal boot (ovvero accede da solo) al contrario ha sempre funzionato è possibile?

al prossimo accesso farò la prova e vi faccio sapere...
in alternativa...quale può essere il problema?

Saluti

Suse 11, (GNome)

Notebook Acer Aspire 1800; ram 1.256 Mb, Hd segate 60gb 4200 rpm; sk video AtiX600 128 mb; WIfi Ipn2220...

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Sii più preciso.
Come è collegata la tastiera? Usb?
Cavo o wireless?
Modello+marca?

Ritratto di jacer
jacer
(Monster)
Offline
Monster
Iscritto: 26/03/2008
Messaggi: 418

mirko la tastiera del portatile...
è attaccata....ehehehe

il portatile è una acer aspire 1800..
più di queste info non so cosa dirti..

Suse 11, (GNome)

Notebook Acer Aspire 1800; ram 1.256 Mb, Hd segate 60gb 4200 rpm; sk video AtiX600 128 mb; WIfi Ipn2220...

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Scusami... son fuso in questo momento, sto dormendo in piedi.
Al boot si accendono i vari led?

Ritratto di jacer
jacer
(Monster)
Offline
Monster
Iscritto: 26/03/2008
Messaggi: 418

si i led si accendono e confermo..sembra che se scelgo io senza aspettare il count down la tastiera funziona altrimenti no...
non ho la certezza matematica ma sembra così

Suse 11, (GNome)

Notebook Acer Aspire 1800; ram 1.256 Mb, Hd segate 60gb 4200 rpm; sk video AtiX600 128 mb; WIfi Ipn2220...

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Mi sembra assurdo quello che dici.
Cioè, tecnicamente o in manuale o in automatico il so dovrebbe partire sempre con le stesse opzioni.

Posta un po' le opzioni di opensuse...

Se i led si accendono, si vede che il problema non è del bios.

Ritratto di jacer
jacer
(Monster)
Offline
Monster
Iscritto: 26/03/2008
Messaggi: 418

Quote:

Mirko ha scritto:
Mi sembra assurdo quello che dici.
Cioè, tecnicamente o in manuale o in automatico il so dovrebbe partire sempre con le stesse opzioni.

Posta un po' le opzioni di opensuse...

Se i led si accendono, si vede che il problema non è del bios.

so che sembra assurdo, ma se il problema era il bios avrei avuto qualche problema anche con winzozz...

Quote:

Posta un po' le opzioni di opensuse...

è una richiesta..?
cosa devo fare?

Ciao

Suse 11, (GNome)

Notebook Acer Aspire 1800; ram 1.256 Mb, Hd segate 60gb 4200 rpm; sk video AtiX600 128 mb; WIfi Ipn2220...

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

So che sembra assurdo, eppure posso confermare quello che dice jacer...
Se schiacci un qualche tasto prima del boot da grub, allora "dai una sveglia" alla tastiera e poi funziona. Altrimenti no. L'ho sperimentato sul notebook di un mio cliente.
Sembra che sia dovuto a un qualche baco del bios acer a cui Windows riesce a sopperire, mentre suse no... Probabilmente il motivo è che la tastiera è attaccata su un qualche bus strano e proprietario...
Io ho risolto impostando a 600 secondi il tempo di attesa in grub prima che parta il sistema operativo di default...
Prova anche a vedere se sul sito acer c'è un qualche bios update. Ai tempi non lo avevo trovato.

Ciao ciao

Amministratore di
www.it-opensuse.org

Ritratto di jacer
jacer
(Monster)
Offline
Monster
Iscritto: 26/03/2008
Messaggi: 418

Quote:

ferdybassi ha scritto:
So che sembra assurdo, eppure posso confermare quello che dice jacer...
Se schiacci un qualche tasto prima del boot da grub, allora "dai una sveglia" alla tastiera e poi funziona. Altrimenti no. L'ho sperimentato sul notebook di un mio cliente.
Sembra che sia dovuto a un qualche baco del bios acer a cui Windows riesce a sopperire, mentre suse no... Probabilmente il motivo è che la tastiera è attaccata su un qualche bus strano e proprietario...
Io ho risolto impostando a 600 secondi il tempo di attesa in grub prima che parta il sistema operativo di default...
Prova anche a vedere se sul sito acer c'è un qualche bios update. Ai tempi non lo avevo trovato.

Ciao ciao

ciao ..
l'update di acer bios dovrebbe esserci è uscito un po di tempo fa...
ma il mio bios e relativo sistema funziona bene, non vorrei far danni...
comunque sono lieto di non essere "Strano"...eheheh
comunque se basta selezionare manualmente il boot..senza aspettare che finisca il countdown mi accontento, a meno di altre soluzioni

Suse 11, (GNome)

Notebook Acer Aspire 1800; ram 1.256 Mb, Hd segate 60gb 4200 rpm; sk video AtiX600 128 mb; WIfi Ipn2220...

Ritratto di jacer
jacer
(Monster)
Offline
Monster
Iscritto: 26/03/2008
Messaggi: 418

NIENTE..La mia teoria del selezionare la partizione senza aspettare la fine del count down è sbagliata...
come posso risolvere...
mi sono scocciato di riavviare

ciao

Suse 11, (GNome)

Notebook Acer Aspire 1800; ram 1.256 Mb, Hd segate 60gb 4200 rpm; sk video AtiX600 128 mb; WIfi Ipn2220...

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Confermo il problema che accade anche al mio acer 1691. Non ho ancora trovato una causa scatenante e/o una causa che giustifichi il problema. E` come se non caricasse il layout corretto della tastiera (alcuni tasti non sono mappati) anche se il layout caricato e` sempre lo stesso.

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde