Informazioni e segnalazioni sulla nuova piattaforma

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

No ho idea se capita solo a me, ma quando voglio vedere l'anteprima di un messaggio(per controllare eventuali errori), riesco a vedere solo il box dell'editor mentre prima riuscivo ad ottenerla correttamente.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

Gollum ha scritto:

No ho idea se capita solo a me, ma quando voglio vedere l'anteprima di un messaggio(per controllare eventuali errori), riesco a vedere solo il box dell'editor mentre prima riuscivo ad ottenerla correttamente.


no capita anche a me.

io aggiungo una cosa.
non capisco se è possibile eliminare i messaggi privati fra gli utenti, o no.
se è possibile, non riesco a capire come fare.
potreste suggerirmelo?

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Al momento non credo che sia possibile, io per lo meno ancora non ci sono riuscito.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di paolo
paolo
(Webmaster)
Offline
Webmaster
Iscritto: 28/12/2004
Messaggi: 131

Ragazzi, grazie mille per la segnalazione, il problema è ora risolto ed è già attivo e funzionante su tutto il network. Applause

Idem per la questione di cancellazione dei messaggi in archivio, come da allegato

Immagini allegate:

Paolo Mainardi - Founder of ILDN

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Adesso funziona tutto perfettamente, grazie a a voi Big Grin Big Grin

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Scusate , ma non ho avuto il tempo :
ma grazie di aver permesso agli utenti di allegare file.
Grazie Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Sarebbe possibile aggiungere all'interno del regolamento qualcosa che ricordi agli utenti di inserire le informazioni sul loro sistema? Ad esempio la versione della distro utilizzata, l'architettura del sistema, il tipo di ambiente desktop usato e la sua versione ed, enventuali dati sull'hardware (sopratutto le schede video oppure wireless). Dal momento che per necessità si chiedeno più o meno sempre le stesse cose se queste info sono già inserite si potrebbe risparmiare un po di tempo leggendole. Per esempio nella sezione "geek info" potrebbero essere aggiunti dei form appositi (oltre a quelli che ci sono) per selezionare la marca e il modello dell'hardware, obbligando magari l'utente a compilarli quando si iscrivono. Mi rendo conto che una modifica del genere non coinvolgerebbe solo gli utenti in procinto di iscriversi ma anche quelli che ormai sono già iscritti e che quindi il lavoro da fare è sicuramente oneroso (magari si può risolvere con una comunicazione agli utenti), però secondo tornerebbe molto utile. Spero di essere stato abbastanza chiaro nell'esporre il problema e grazie per il lavoro che svolgete. Big Grin Antonello

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Scusate ma solo io ho problemi col tag notag Sad ?

Un esempio sarà più rapido.
Se si usa notag nella seguente frase, dopo aver eliminato gli apici, naturalmente:
-- per incollare il testo procedere così: '['notag']' '['b']' qui incollare il testo '['/b']' '['/notag']'
si ottiene il risultato atteso:
-- per incollare il testo procedere così: [b] qui incollare il testo [/b] .

Ma se si fa lo stesso col tag code, per esempio:
-- per incollare il testo procedere così: '['notag']' '['code']' qui incollare il testo '['/code']' '['/notag']'
si ottiene questo
-- per incollare il testo procedere così:  qui incollare il testo

Ho provato mentre inviavo una risposta (e ho provato con bash, blockcode, ecc...), ma invano... al di là dell'imbarazzo... ops...

E' corretto?

Se sono io che sbaglio chiedo scusa: aprirò un post specifico per avere aiuto.
Ciao e grazie!

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 743

Il tag code puoi utilizzarlo anche come sostituto del tag notag, quindi:

-- per incollare il testo procedere così: '['code']' '['b']' qui incollare il testo '['/b']' '['/code']'

si ottiene questo:

-- per incollare il testo procedere così: [b] qui incollare il testo [/b] .

-- per incollare il testo procedere così: '['code']' '['code']' qui incollare il testo '['/code']' '['/code']'

si ottiene questo:

-- per incollare il testo procedere così: [code]qui incollare il testo[/code]

Tecnicamente non so darti una spiegazione, ma credo che per l'utilizzo di cui chiedi cosi dovrebbe andare giusto? Smile

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

[code]

........................,,-~*~,,
......................./:.:.:.:.:.|
......................|;.;.;.;.;./
......................|.;.;.;.;.|
............._,,,,,_.).;.;.;.;.|
.........,,-":.:.:.:."~-,;.;.;.|
........(_,,,,---,,_:.:.);.;.;..",,
......,-":.:.:.:.:.""-,,/;.;.;.;.;.",
.....(:.__,,,,,,,,,___);.;.;.;.;.;|
...../"":.:.:.:.:.:.:¯""\;.;.;.;.;.,"
....\",__,,,,,,,,,,,__/;;;;;;;;;/\
.....\.::.:.:.:.:.:.:.;.);;;;;;;;;/:\
.......\,,,,,---~~~~;;;;;;;;,"::::\
.........."""~~--,,,,,,,,,,-"::::::::::\
...................\::::::::::::::::::::::\

 [/code]
Grazie

(e grazie a meatwad757.deviantart.com/art/Thumbs-up-ASCII-26150933)