3 diverse ISO... nessuna installazione possibile!

14 risposte [Ultimo messaggio]
Ritratto di enrico1972
enrico1972
(Junior)
Offline
Junior
Iscritto: 04/05/2009
Messaggi: 14

Ho scaricato anche dal torrent, ma anche li la ISO era corrotta ! ! !

Sto provando da mirror segnalato, ma onestamente sto cominciando a reoccuparmi.

Ritratto di enrico1972
enrico1972
(Junior)
Offline
Junior
Iscritto: 04/05/2009
Messaggi: 14

Dunque....

Scaricata la ISO da ftp: ok!

Controllato l'MD5: ok!

Masterizzato a 2x: ok!

Controllo del supporto: ok!

Fatto boot da DVD: ok!

Selezionato lingua italiana: ok!

Selezionato installazione: ok!

Caricamento del kernel linux: si pianta tutto ! ! ! !

Ho fatto la prova col CD ISO, uguale!

Ho fatto la prova col CD NET, idem ! !

Appena carica il kernel si pianta tutto ! ! !

A questo punto non so proprio più cosa fare !

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Se hai una iso a posto e ti si pianta lo stesso, significa che hai qualche componente che lo fa piantare...

Se stai installando su un portatile, prova a passare le opzioni

noapic nolapic noacpi

Se stai installando su un fisso, prova la modalità failsafe..

Ciao ciao

Amministratore di
www.it-opensuse.org

Ritratto di enrico1972
enrico1972
(Junior)
Offline
Junior
Iscritto: 04/05/2009
Messaggi: 14

Quote:

ferdybassi ha scritto:
Se hai una iso a posto e ti si pianta lo stesso, significa che hai qualche componente che lo fa piantare...

Se stai installando su un portatile, prova a passare le opzioni

noapic nolapic noacpi

Se stai installando su un fisso, prova la modalità failsafe..

Ciao ciao

Sto installando su un fisso, e la modalità failsafe l'ho già provata, ma senza risultati.

Il computer è il seguente:

Scheda madre: Asus A7V333 (scheda audio integrata)

Scheda video: GeForce 6600 da 256 Mb

CPU: AMD Athlon XP 2100+

Ram: 1256 Mb DDR400

HD primario: Maxtor 250 Gb (con SO Win XP Pro)

HD secondario: Maxtor 80 Gb (dove andrebbe installato Suse)

Lettore/masterizzatore DVD

L'unica installazione che fin'ora non mi ha dato nessuna grana, ma dico nessuna, è Fedora 10 (Gnome, kde non l'ho provata).