Aggiornamenti in openSUSE

20 risposte [Ultimo messaggio]
Ritratto di superlex
superlex
(Geek)
Offline
Geek
Iscritto: 06/03/2010
Messaggi: 109

Ciao! Sono tornato a stressarvi un po' Big Grin
Dunque, il quesito stavolta è: perché l'updater applet (l'iconcina degli aggiornamenti nel vassoio di sistema ) mi segnala solo gli aggiornamenti inerenti patch di sicurezza e non gli aggiornamenti dei programmi, come per esempio firefox da 3.6.8 a 3.6.9 che invece vedo evidenziato in blu (il che significa che è disponibile una aggiornamento) solo in yast?

Grazie a chi mi vorrà rispondere Smile

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

in maniera predefinita ti mostra solo gli aggiornamenti ufficiali provenienti dai repository updates.

se usi kde con kupplateupdater dovresti trovare l'opzione per cambiare questo comportamento, non so per l'applet gnome invece.. mai provato, perchè mi va bene così

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di superlex
superlex
(Geek)
Offline
Geek
Iscritto: 06/03/2010
Messaggi: 109

Sì sì ho kde. Dovrei quindi spuntare la seconda opzione?

Comunque capisco, infatti sia firefox che vlc li pesca dai repository a loro dedicati e dovrebbe essere per quello che non me li segnala.

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

si esatto Smile

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di superlex
superlex
(Geek)
Offline
Geek
Iscritto: 06/03/2010
Messaggi: 109

Ok, grazie mille.

Ritratto di enziosavio
enziosavio (non verificato)
()

Non crederai mica che funziona ?
Noooooo!!!!

Ritratto di ksylon
ksylon
(Junior)
Offline
Junior
Iscritto: 02/08/2010
Messaggi: 10

Non so se sia giusto, ma io ho fatto così:

da yast --> "Gestione pacchetti"
menù "pacchetto" seleziona "tutti i pacchetti" --> aggiorna se è disponibile una nuova versione.

OpenSUSE 11.3 (x86_64) - SO: Linux 2.6.34.4-0.1-desktop x86_64 - KDE: 4.4.4 (KDE 4.4.4) "release 2" - PC Desktop Intel Quad Core 2.50 GHz - 4 GB Ram - SK GeForce 9500 GT 1 GB Ram- Driver video nVidia - Monitor LCD HP w1907v

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

non l'ho capita... mmm

enziosavio ha scritto:

Non crederai mica che funziona ?
Noooooo!!!!

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di enziosavio
deckard (non verificato)
()

anubis ha scritto:

non l'ho capita... mmm

enziosavio ha scritto:

Non crederai mica che funziona ?
Noooooo!!!!

E' semplice, quell'opzione non va dalla 11.2 col passaggio a packagekit. Andava solo con zyppbackend (o come si chiamava). Almeno questa è la mia esperienza.
Bye

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

allora è un bug che andrebbe segnalato per essere correto..

deckard ha scritto:

anubis ha scritto:

non l'ho capita... mmm

enziosavio ha scritto:

Non crederai mica che funziona ?
Noooooo!!!!

E' semplice, quell'opzione non va dalla 11.2 col passaggio a packagekit. Andava solo con zyppbackend (o come si chiamava). Almeno questa è la mia esperienza.
Bye

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di enziosavio
deckard (non verificato)
()

Fatto: https://bugzilla.novell.com/show_bug.cgi?id=638208