Aggiornamento Sistema con Yast

7 risposte [Ultimo messaggio]
Ritratto di mONkEy
mONkEy
(Junior)
Offline
Junior
Iscritto: 01/04/2005
Messaggi: 7

Dopo aver settato i repository di Pacman e Guru ho provato a lanciare l'aggiornamento del sistema, ma mi esce questo messaggio...
cosa devo fare!?

Ritratto di SwatMc
SwatMc
(Monster)
Offline
Monster
Iscritto: 02/03/2005
Messaggi: 290

ciao

Domanda: hai messo i repository per la tua versione di suse?

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Altra domanda: hai inserito i repository per la corretta versione di SUSE?
Dall'immagine, Yast sembra dire che i repository che hai messo non sono quelli per la tua versione..

Amministratore di
www.it-opensuse.org

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Che scemo... non era un'altra domanda... era la stessa domanda di swat..
Vabbè, repetita iuvant, no?

Amministratore di
www.it-opensuse.org

Ritratto di mONkEy
mONkEy
(Junior)
Offline
Junior
Iscritto: 01/04/2005
Messaggi: 7

penso di si, ho settato come directory quelle che contenevano 10.0

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

A questo punto, banalità per banalità (visto il tenore delle mie domande in questo post Wink, ti chiedo: ma che versione di SUSE hai?

Amministratore di
www.it-opensuse.org

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Aggiungi una / dopo 10.0 nel path della directory del repository

Amministratore di
www.it-opensuse.org

Ritratto di mONkEy
mONkEy
(Junior)
Offline
Junior
Iscritto: 01/04/2005
Messaggi: 7

scusate per la ripresa in ritardo del mio post, ma sono stato impegnato!

il mio problema esposto sopra ancora non si è risolto!
io ho la versione 10, le directory dei repository indicano la mia versione, ma mi esce sempre quel messaggio di avviso!
che faccio, mi tengo un sistema senza aggiornarlo!?

thanks