Aggiornare Digikam

3 risposte [Ultimo messaggio]
Ritratto di Christian-cp
Christian-cp
(Junior)
Offline
Junior
Iscritto: 11/11/2016
Messaggi: 23

Ciao,

volevo aggiornare Digikam dalla versione 4 alla 5, sono andato su https://software.opensuse.org/search

e fatto l'installazione della versione 5 ma si è in criccato il sistema (quando davo i consensi lo immaginavo, ma ho voluto rischiare ugualmente),

sono andato sul sito ed ho scaricato il programma ma sono bloccato perchè mi ha dato questo avvertimento

The software to install could not be found in the currently enabled software repositories.It may be located in other repositories.
See http://help.opensuse.org/ksuseinstall for details.
Do you want to configure your repositories?

e qui mi sono bloccato.

se continuo faccio di nuovo danni?

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 322

Il messaggio dice che il software che cerchi non è presente nei repository abilitati sul tuo sistema e ti chiede se vuoi configurare i repository ? Se hai cercato il pacchetto e lo hai trovato ed è disponibile per la tua versione di OS non ci dovrebbero essere problemi, quando cerchi di installare il software automaticamente ti chiede di aggiungere il repository dove si trova il software.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Christian-cp ha scritto:

Ciao,

volevo aggiornare Digikam dalla versione 4 alla 5, sono andato su https://software.opensuse.org/search

e fatto l'installazione della versione 5 ma si è in criccato il sistema (quando davo i consensi lo immaginavo, ma ho voluto rischiare ugualmente),

sono andato sul sito ed ho scaricato il programma ma sono bloccato perchè mi ha dato questo avvertimento

The software to install could not be found in the currently enabled software repositories.It may be located in other repositories.
See http://help.opensuse.org/ksuseinstall for details.
Do you want to configure your repositories?

e qui mi sono bloccato.

se continuo faccio di nuovo danni?

Cari amici,abbiamo un tool che tutte le altre distribuzioni ci invidiano YAST.
Ma perché cercare quando puoi andare in gestione pacchetti digitare Digikam e scaricarlo tranquillamente con annesse tutte le sue dipendenze?
Io ce l'ho in tabù perché non mi serve,poi è pure grosso e devo salvaguardare la mia piccola /root
Allego una schermata...io ho Tumbleweed,ma lo trovi tranquillamente sul repo della Leap.
Saluti

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 322

...e puoi dirlo a forte ! Yast è strepitoso ! Ma credo da quel che ho capito che l'utente volesse aggiornare l'applicazione a una versione non presente nei repository standard, per cui chiedeva come farlo da lì.
Posso però avere mal compreso da domanda...io davo per scontato che avesse controllato prima in Yast.
Un saluto a tutti.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed