AMSN e installazione ImageMagick

8 risposte [Ultimo messaggio]
Ritratto di MarioA88
MarioA88
(Junior)
Offline
Junior
Iscritto: 12/10/2006
Messaggi: 30

Ciao a tutti...chiedo un ennesimo aiuto a voi esperti...ho appena finito di mettere su AMSN,mooolto bello...simile al messenger adesso avrei due domande..sperando che qualcuno mi possa rispodere...dopo l'installazione per farlo partire devo sempre andare sulla konsole e scrivere ams come facci sempre?non è possibile fare una cosa "carina" e mettere una bella icona con l'omino sul desktop come in windows?lo so...lo so...siamo su linux...mah boh...magari si può e poi parlando sempre su Amsn...come faccio a visualizzare le immagini mie e dei mie contatti?mi dice che devo mettere su ImageMagick.Beh io l'ho cercato su google e mi sono scaricato il tar:ImageMagick-6.3.0-0.tar.gz,l'ho scompattato con successo,faccio la ./configure ma poi non riesco a fare la make...e si che c'è scritto qua!
http://www.webspeed.it/webspeed/paginaNews?id=0000609099
credo di aver letto bene,mi metto nella cartella scompattata e lo faccio o no?perchè mi piacerebbe vedere le foto dei mie contatti e che loro vedessero la mia.Grazie di tutto!sperando che qualcuno possa rispondermi alle due domande arrivederci.
Vi allego il tar scaricato

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Allora, i problemi sono due qundi di norma bisognerebbe fare due post, ma soprattutto due CERCA
Per gentilezza ti rispondo (ma ti assicuro che di questo abbiamo già parlato):
Primo problema: per creare un'icona sul desktop si fa tasto destro -> Crea -> Collegamento ad un applicazione. Cerca amsn e seleziona il prgramma.
Secondo problema: nonso come si compili ImageMagik, ma non fai prima ad usare un repo come guru o packman che hanno questi rpm già pronti?

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di MarioA88
MarioA88
(Junior)
Offline
Junior
Iscritto: 12/10/2006
Messaggi: 30

Si grazie...solo che c'è un problema...nn ho mai capito come si compilino gli rpm!ho provato ormai mille volte,cercato documentazioni in inglese,in italiano,ma niente...poi un altro problema che ho è che nella mia SUSE,la 10,non è presente gcc!Sono andato sullo yast e cercarlo ma mi chiede di mettere il CD1,che non ho!

Ritratto di Cagliostro
Cagliostro
(Monster)
Offline
Monster
Iscritto: 08/02/2006
Messaggi: 237

i pacchetti .rpm sono di quanto di più comodo esista,in quanto non necessitano di particolari comandi da console o simili..

..proprio per questa loro estrema fruibilità,spesso e volentieri risultano più comodi dei pacchetti tar.gz..

detto questo..se non hai il cd1,che alla fin fine sarebbe il dvd di suse,dovresti scaricarlo da internet,e masterizzarlo..in modo da averlo sempre a portata di mano..

o così,oppure potresti fartelo prestare da un amico e installarlo direttamente all'interno di una directory locale all'interno del computer..

per quel che riguarda l'installazione dei pacchetti .rpm esistono due metodi..

da console..ti porti nella cartella dove è sito il pacchetto,poi scrivi

Quote:

rpm -Uvh nome_pacchetto.rpm

in questo caso,però,dovrai risolvere da solo le varie dipendenze installando a mano i pacchetti necessari..

altrimenti puoi cliccare sul pacchetto stesso con il tasto destro del mouse e scegliere se installarlo con il software di installazione (leggi zen),oppure utilizzare yast..

in entrambi i casi di cui sopra,le dipendenze saranno risolte in automatico..

spero di aver dato una mano,in qualche modo..se non ho capito quello che intendevi dire,e ho risposto fischi per fiaschi ti chiedo scusa,da subito Smile

SuSE 10.2 -- Gnome -- KERNEL 2.6.18.2-34-default -- Sempron 3200+ -- Asus M2A-VM -- 1GB RAM

Ritratto di MarioA88
MarioA88
(Junior)
Offline
Junior
Iscritto: 12/10/2006
Messaggi: 30

allora sono riuscito a installarlo...cioè mi parte la schermata dello yast arriva al 100% ma su amsn la foto mia nn si visualizza!mi dice k vuole il imagemagick...ma se l'ho appena messo!nn capisco perk nn me la metta
nn vedo neank quella dei miei contatti perk la vedo vuota

Ritratto di Cagliostro
Cagliostro
(Monster)
Offline
Monster
Iscritto: 08/02/2006
Messaggi: 237

prova tramite console,allora..oppure utilizzando zen..

se è solo image magik che devi installare,farlo da console non credo richiederebbe troppo tempo,o particolari risoluzioni di dipendenze..

ovviamente,il tutto,va fatto come utente root Smile

SuSE 10.2 -- Gnome -- KERNEL 2.6.18.2-34-default -- Sempron 3200+ -- Asus M2A-VM -- 1GB RAM

Ritratto di MarioA88
MarioA88
(Junior)
Offline
Junior
Iscritto: 12/10/2006
Messaggi: 30

Ciao...allora...lo zen nn so cosa sia perchè non lo trovo...non capisco come mai ank se ho installato il seguente pacchetto: ImageMagick-debuginfo-6.3.0-0.i386.rpm non riesca a vedere la mia foto e quella dei miei contatti!che è che ha mai avuto il mio problema?perchè è l'unica cosa che non mi piace di AMSN,perchè posso dire che sia bellissimo.Poi ho provato a mettere l'ultima versione,perchè ho quella precedente e durante l'istallazione del pacchetto da yast mi da il seguente problema: mi dice che ha bisogno delle librerie...adesso io queste librerie dove le trovo?grazie e aiutatemi per la foto!perchè è da una settimana che ci vado dietro!

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Ma come "queste librerie dove le trovo?". Hai messo i repo sia di guru che di packman? Hai cercato su rpm.pbone.net?
Per sapere cos'è zen basta che cerchi sul forum.

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di albarossa2002
albarossa2002
(Newbie)
Offline
Newbie
Iscritto: 02/04/2005
Messaggi: 1

Per mettere la mia foto l'ho inserita in /usr/share/amsn/skins/default/displaypic/
in formato png e cosi comparsa nelle foto personali :idea: