Anche la 10.2 si blocca al boot

25 risposte [Ultimo messaggio]
Ritratto di divine_pegasus
divine_pegasus
(Junior)
Offline
Junior
Iscritto: 07/01/2005
Messaggi: 30

Per risolvere i problemi ho scaricato ed installato la 10.2. Tutto va bene finchè non parte il runlevel 5 che risulta reached ma poi si blocca tutto...
Ho una NVIDIA GeForce 5700 LE e come configuarazione lascio quella che mi dà YAST di default ovvero 24 bit e 1280 x 1024... dovrei cambiare qualcosa secondo voi?

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Dovrebbe funzionare il tutto anche non installando i driver proprietari di Nvidia. Prova ad installarli: al boot digita init 3. Chiaramente procurati prima i driver e posizionali in una partizione accessibile da Linux.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Si blocca tutto o semplicemente non parte la parte grafica? Se è la seconda devi reinstallare i driver della scheda video. Nel caso invece ci sia proprio un blocco, posta gli eventuali messaggi del boot.

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di divine_pegasus
divine_pegasus
(Junior)
Offline
Junior
Iscritto: 07/01/2005
Messaggi: 30

La modalità grafica non parte
Se parto con Failsafe non ho problemi, solo che quando devo inserire lo user la tastiera risulta bloccata
Digitando al boot init3 il boot procede tranquillo fino a quando poi lo schermo mi diventa nero e non compare più niente e il processore non elabora.
FIno alla 10.0 non ho mai avuto problemi: facevo l'installazione normale e tutto funzionava, ma sto avendo problemi con 10.1 e 10.2

Ritratto di divine_pegasus
divine_pegasus
(Junior)
Offline
Junior
Iscritto: 07/01/2005
Messaggi: 30

Errata corrige: ho digitato init3 senza mettere i driver... come faccio a mettere i driver in un posto visibile a linux se non riesco ad avviarlo??

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Con init 3 non parte il server grafico: questo ti permette di avere una shell ed accedere al sistema dopo aver fatto il login.
Hai solo Linux? Non hai il dual boot con Windows?
Qui trovi i driver: http://us.download.nvidia.com/XFree86/Linux-x86/1.0-9631/NVIDIA-Linux-x86-1.0-9631-pkg1.run
Se sei in rete puoi scaricare questo file con wget:
wget http://us.download.nvidia.com/XFree86/Linux-x86/1.0-9631/NVIDIA-Linux-x86-1.0-9631-pkg1.run
Poi lo installi da root:
sh NVIDIA-Linux-x86-1.0-9631-pkg1.run

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di divine_pegasus
divine_pegasus
(Junior)
Offline
Junior
Iscritto: 07/01/2005
Messaggi: 30

Grazie per i siti sui driver, ma il problema è che non sto riuscendo in alcun modo ad avviare linux! Quindi se anche scarico i driver con windws come faccio a farli vedere a linux? Il problema è che non avviandosi linux non ho neanche la shell

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Ma non funziona neanche senza modalità grafica (init 3)?

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di divine_pegasus
divine_pegasus
(Junior)
Offline
Junior
Iscritto: 07/01/2005
Messaggi: 30

Se scrivo init 3 al momento di fare login, la tastiera non risponde e lo schermo rimane bloccato

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

init 3 devi scriverlo nella schermata che ti appare al boot.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di divine_pegasus
divine_pegasus
(Junior)
Offline
Junior
Iscritto: 07/01/2005
Messaggi: 30

è esattamente quello che ho fatto