ATTENZIONE: OpenSUSE 11.1 - Partizionatore e bootloader

25 risposte [Ultimo messaggio]
Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

http://www.debianitalia.org/modules/newbb/viewtopic.php?viewmode=flat&topic_id=512&forum=1

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di -Lex-
-Lex-
(Newbie)
Offline
Newbie
Iscritto: 10/04/2009
Messaggi: 5

ho provato a mettere una partizione ext3 da 100 mb come sda5 (che è la successiva a quella con winxp) 800mb per la swap sd6 e i restanti in una ext3 sd7

ma alla fine mi esce sempre lo stesso errore

ho provato anche con mandriva ma ho lo stesso problema...inoltre ho provato a mettere come bootloader lilo ma all'avvio mi mostra

L 01 01 01 01 01 01 con gli 01 che arrivano quasi a metà schermo prima di bloccarsi...

Ritratto di dialupik
dialupik
(Junior)
Offline
Junior
Iscritto: 06/08/2009
Messaggi: 7

Ciao, io ho ripartito il disco rigido e ho installato windows xp3 e OpenSuse 11.1.
Tutto bene fino a quando ho formato e reinstallato windows, infatti ora quando accendo il pc, non ho più la possibilità di scegliere tra windows e OpenSuse, mi dirotta subito a windows.
Ho inserito il cd di OpenSuse e ho fatto la riparazione per principianti, ha trovato 2 errori nel Boot, mi è ripartito in OpenSuse e da li in poi il problema era l'inverso, partitva in OpenSuse e non vedevo più windows.
Purtroppo per motivi di programmi e file ho reinstallato windows e ora....... posso usare solo windows ma nel mio pc c'è anche OpenSuse, cosa posso fare?
Tra l'altro, non so perchè ma mi è rimasta l'opzione di scegliere Ubuntu sotto quella di windows, ma Ubunto non c'è più.
Premetto che sono un principiante, ma imparo infretta Big Grin

Ritratto di ilmostrobufalo
ilmostrobufalo
(Junior)
Offline
Junior
Iscritto: 06/09/2009
Messaggi: 7

Ok, il mio problema è questo.
Sul pc ho Vista, Ubuntu e OpenSuse, l'ultimo arrivato.

Mi sono accorto che dal bootloader installato da Opensuse Vista e Opensuse partono tranquillamente, ma non Ubuntu.Ossia, scegliendo l'opzione per ubutnu, mi carica Grub, il quale non riesce ad avviare niente... Come faccio a sistemare il tutto?
Sono niubbo, non saltate passaggi logici anche banali, grazie!!

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1198

Monta la partizione di ubuntu in opensuse usando il partizionatore (yast-->sistema-->partizionatore) dopodiche vai nel /boot/grub/menu.lst di ubuntu ed incolli le righe relative ad ubuntu in fondo al menu.lst di opensuse (per fare questo devi aprire un editor di testi come per esempio kwrite da root).
Ciao