Audio che ri reimposta ogni volta

3 risposte [Ultimo messaggio]
Ritratto di Abdujaparov
Abdujaparov
(Junior)
Offline
Junior
Iscritto: 12/10/2005
Messaggi: 41

Salve a tutti, ho un fastidiosissimo problema con l'audio.
Imposto il volume con KMix, seleziono l'altoparlante, schiaccio su mixer ed alzo il volume PCM Tutto tranquillo. In amarok scatta il successivo mp3 e mi ritrovo in automatico il volume di partenza. Questo mi capita ogni volta che ascolto un mp3 od un qualsiasi file audio, con amarok o con altri player.
Ovviamente se riavvio il volume si reimposta sempre allo stesso valore.
La cosa è fastidiosissima, come posso risolvere?
Grazie, ciao ciao.

Ritratto di Ferdinando
Ferdinando
(Junior)
Offline
Junior
Iscritto: 29/06/2011
Messaggi: 19

Ciao a tutti, scusate se riprendo questo vecchissimo topic, ma io a distanza di quasi 7 anni ho lo stesso identico problema.... come si fa a salvare i volumi evitando che il lettore audio li ripristini ad ogni cambio di canzone?
Thanks...

P.S. Uso openSUSE 12.1 con Gnome 3.2

Ritratto di Ferdinando
Ferdinando
(Junior)
Offline
Junior
Iscritto: 29/06/2011
Messaggi: 19

Ciao,
non c'è proprio nessuno che soffre lo stesso problema?
Io nel frattempo ho provato a "spegnere" Pulseaudio e naturalmente tutto funziona come dovrebbe (esattamente come mi succedeva quando tempo fa usavo Mandriva). Solo che Gnome 3 sembra progettato per funzionare con pulse, ed infatti senza questo non c'è l'icona del volume, e tutte le impostazioni si devono quindi fare da Yast. Mi sembra un po' troppo chiedere la password ogni volta per alzare e abbassare il volume....

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

In che senso hai "spento" pulseaudio?
Passando ad alsa il problema rimane?