Blocco totale

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 879

Quindi non parte nemmeno più ?
Se si , Ctrl+Alt+F1 li fai il login , poi digiti su - dai la pass e invio > lanci yast testuale > muovendoti con i tasti tab e invio entri in repository > disabiliti i repository che hai aggiunto > accetti > esci da Yast >> zypper ref quando ha finito >> zypper dup accetti tutto quello che ti chiede > quando ha finito > reboot
Incrocia le dita

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

Postato l'errore sul forum inglese vediamo se ci danno una soluzione.
forse c'è qualche lib in conflitto,da come lessi sul forun inglese c'è un precedente ma non mi ricordo la pagina.

SUSE Tumbleweed- kernel-5.2.8-1-2 kde-plasma-5.16.4- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 879

Questa può essere la risposta ai freeze della tua scheda i915
In pratica devi modificare il file cosi https://wiki.archlinux.org/index.php/Intel_graphics#Skylake_support

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

Lo schermo è bloen e lo sblocco non è più possibile per sbloccare il passaggio a un terminale virtuale (ad es. CTRL + ALT + F2) accedere e eseguire il comando: loginctl sbloccare-sessione poi tornare alla sessione in esecuzione (CTRL + ALT + F7)
questa è la traduzione dello schermo.

SUSE Tumbleweed- kernel-5.2.8-1-2 kde-plasma-5.16.4- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Raff82
Raff82
(Geek)
Offline
Geek
Iscritto: 30/03/2011
Messaggi: 151

dragoncello ha scritto:

Postato l'errore sul forum inglese vediamo se ci danno una soluzione.
forse c'è qualche lib in conflitto,da come lessi sul forun inglese c'è un precedente ma non mi ricordo la pagina.


E' la stessa cosa che è capitata a me (e anche ad altri)!
Dopo l'aggiornamento automatico a Plasma 5.10 stable, mi è comparso quel messaggio sul lock-screen danneggiato; in realtà è Plasma 5 che è andato in crash.
Ho fatto pure io la segnalazione sul forum inglese, ma a quanto pare non ci sono attualmente soluzioni.
Attraverso gdb ho potuto constatare che va in crash di tutto e di più; persino quando si usa breeze come tema dei cursori del mouse.

Ma la cosa più grave è che, a quanto pare, Plasma 5.10 incasina totalmente il sistema, per cui sto iniziando a temere che non ci sia più nulla da fare.
In 18 anni che uso Linux non mi era mai capitata una cosa del genere!

Ritratto di sorte
sorte
(Junior)
Offline
Junior
Iscritto: 12/12/2016
Messaggi: 16

Se si ,

Ctrl+Alt+F1 ====>> OK

li fai il login ====>> OK

poi digiti su - dai la pass e invio > lanci yast testuale > muovendoti con i tasti tab e invio entri in repository > disabiliti i repository che hai aggiunto >

Disabilitati e blocco refresh dei repository:

http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_42.2/
http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.2/
http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_42.2/

====>> OK

accetti > esci da Yast ====>> OK

lanciati in batteria:

sudo :

zypper ve

zypper lu

zypper up

zypper dup

zypper ref

zypper up -t package

zypper ref quando ha finito >> zypper dup accetti tutto quello che ti chiede > quando ha finito > reboot

====>> OK

Incrocia le dita ====>> OK
Incrocia le dita ====>> OK
Incrocia le dita ====>> OK
Incrocia le dita ====>> OK
Incrocia le dita ====>> OK

Tutto funziona mi ha aggiornato un sacco di cose, ma non mi chiedete cosa Smile

Vado in lock e rientro con la password ====>> OK

Mille grazie

Ma pensavo che bastasse fare "Software Update" dal triangolino in basso a destra vicino l'orologio per avere tutto aggiornato ?

Cosa sono i repository che ho aggiunto e poi sospeso ?

Ancora grazie a tutti

Sorte

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 879

Bene
Hai fatto il Dowgrade e sei tornato alla condizione precedente , ora fai come qua dove c'è Skylake support e modifichi il file in /etc/X11/xorg.conf.d/20-intel.conf salvi e riavvii https://wiki.archlinux.org/index.php/Intel_graphics#Skylake_support

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

Raff82 ha scritto:

dragoncello ha scritto:

Postato l'errore sul forum inglese vediamo se ci danno una soluzione.
forse c'è qualche lib in conflitto,da come lessi sul forun inglese c'è un precedente ma non mi ricordo la pagina.


E' la stessa cosa che è capitata a me (e anche ad altri)!
Dopo l'aggiornamento automatico a Plasma 5.10 stable, mi è comparso quel messaggio sul lock-screen danneggiato; in realtà è Plasma 5 che è andato in crash.
Ho fatto pure io la segnalazione sul forum inglese, ma a quanto pare non ci sono attualmente soluzioni.
Attraverso gdb ho potuto constatare che va in crash di tutto e di più; persino quando si usa breeze come tema dei cursori del mouse.

Ma la cosa più grave è che, a quanto pare, Plasma 5.10 incasina totalmente il sistema, per cui sto iniziando a temere che non ci sia più nulla da fare.
In 18 anni che uso Linux non mi era mai capitata una cosa del genere!

Scusa torna indietro con KDE,segui i consigli di Grinch.

SUSE Tumbleweed- kernel-5.2.8-1-2 kde-plasma-5.16.4- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di sorte
sorte
(Junior)
Offline
Junior
Iscritto: 12/12/2016
Messaggi: 16

Buongiorno Grinch,

nella directory " in /etc/X11/xorg.conf.d/20-intel.conf " non c'é il file 20-intel.conf, lo devo creare ?

Immagini allegate:

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 879

Anche io ho una Intel , ma non avevo controllato se c' era il file , direi di non crearlo .
Prova invece a fare come dice appena sotto

>Another option that seems to work for some users is to add the i915.enable_rc6=0 kernel boot parameter, which will cause the CPU
Traduzione > Un'altra opzione che sembra funzionare per alcuni utenti è aggiungere il parametro di avvio del kernel i915.enable_rc6 = 0, che causerà la CPU