chiavetta

67 risposte [Ultimo messaggio]
Ritratto di mauriolanda
mauriolanda
(Junior)
Offline
Junior
Iscritto: 06/05/2012
Messaggi: 32

era istallato e la password ora me la ricordo

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Ok Wink

Allora procedi con i primi due comandi del post #15

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di mauriolanda
mauriolanda
(Junior)
Offline
Junior
Iscritto: 06/05/2012
Messaggi: 32

ho fatto e mi dice cosi cdtrapani@linux-khuy:~/Desktop> su
Password:
linux-khuy:/home/cdtrapani/Desktop # zypper up
Recupero dei metadati dell'archivio 'SuSE-Linux-Maintenance-Updates' in corso [\Recupero dei metadati dell'archivio 'SuSE-Linux-Maintenance-Updates' in corso [COMPLETATO]
Recupero dei metadati dell'archivio 'SuSE-Linux-Updates' in corso [COMPLETATO]
Caricamento dati dell'archivio in corso...
Lettura dei pacchetti installati in corso...

Nessuna operazione da eseguire e per salvare come devo fare

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Non devi fare niente, il sistema è aggiornato e zypper ti avvisa che non ci sono operazioni da compiere.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di mauriolanda
mauriolanda
(Junior)
Offline
Junior
Iscritto: 06/05/2012
Messaggi: 32

e ora come devo procedere

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Prova a vedere se risolvi installando questi due pacchetti. Clicca SUSE SLE 11 'unstable packages"
usb_modeswitch
usb_modeswitch-data

Premi sopra l'icona 1 Click Install.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di mauriolanda
mauriolanda
(Junior)
Offline
Junior
Iscritto: 06/05/2012
Messaggi: 32

ho provato a istallare e si e istallato il primo link però mi si e bloccato il pc lo riavviato enon mi affacciava piu nulla il desktop era anche nero ho dovuto istallare tutto il programma dall inizio il 2 link comè?

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

mauriolanda ha scritto:

ho dovuto istallare tutto il programma


Urca mi dispiace Sad

Lascia stare i link che ti ho postato. È palese che non vanno bene e bisogna trovare un'altra strada.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di mauriolanda
mauriolanda
(Junior)
Offline
Junior
Iscritto: 06/05/2012
Messaggi: 32

che strada devo fare non preoccuparti anzi!!!!!
!!

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Scusa ma mi sono perso che versione esatta di SUSE 11 hai installata (normale, SP1 o SP2?), prova a vedere se si vede con questo comando (puoi lanciarlo con GNOME Terminal, dando per scontato che con la SLE usi GNOME, altrimenti il programma si chiama konsole (KDE)):

cat /etc/SuSE*

in questo modo dovremmo conoscere quale versione usare usare per eventuali pacchetti da installare (il già detto usb-modeswitch, udev, o altro che proporranno Wink ).

P.S.: scusa l'uso della shell ma con SUSE non saprei dirti quali icone esatte cliccare Smile