Chromium e pepperflash

15 risposte [Ultimo messaggio]
Ritratto di enzinux
enzinux
(Junior)
Offline
Junior
Iscritto: 12/10/2011
Messaggi: 16

Ciao,ho un problema,ho Chromium ma ovviamente su Facebook i giochi non funzionano,quale Pepperflash devo installare visto che ho OpenSuse Tumbleweed? grazie

enzo

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 107

Ciao,
attualmente Adobe gestisce nuovamente flash player per Linux, che con l'ultimo Firefox funziona egregiamente, anche con FV2.
In ogni caso puoi installare anche Chrome, che funziona indipendentemente da Adobe. Riguardo a Chromium il vecchio "pepper" mi sembra, se non sbaglio, che non funzioni più.
Facci sapere.
Enzo

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di CarloCC
CarloCC
(Geek)
Online
Geek
Iscritto: 06/04/2017
Messaggi: 55

Apri Yast scrivi flash e installa Pepper Flash, apri chromium e gioca !
Io in Chromium non ho problemi di sorta con i giochi flash di facebook. Ciao

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Core 2 - grafica Nvidia GeForce 315
Distribuzione OpenSuse Leap 42.2 Kde Plasma5 - Tumbleweed

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 107

Anche un altro mio pc non ha problemi con Chromium, ciò è dovuto al fatto che, non ricordo bene se ho installato il nuovo Adobe-flashplugin o, se funziona ancora con l'obsoleto pepperflashplugin-nonfree. Mi sono comunque reso conto, che con Chromium senza Adobe-flashplugin e prima ancora senza pepperflashplugin-nonfree molti giochi sotto FB funzionano, compreso il vecchio Farmville, mentre l'ultimo Farmville2 no.
Ciao Enzo

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 107

Con la 42.3 per quanto riguarda Chromium ed il problema flash, ho trovato la soluzione, bisogna aver installato flash-player e flash-player-ppapi, che sono rintracciabili digitando "Adobe flash" nel campo di ricerca di yast. Spero possa esserti utile.
Enzo

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di CarloCC
CarloCC
(Geek)
Online
Geek
Iscritto: 06/04/2017
Messaggi: 55

ilgallinetta ha scritto:

Anche un altro mio pc non ha problemi con Chromium, ciò è dovuto al fatto che, non ricordo bene se ho installato il nuovo Adobe-flashplugin o, se funziona ancora con l'obsoleto pepperflashplugin-nonfree. Mi sono comunque reso conto, che con Chromium senza Adobe-flashplugin e prima ancora senza pepperflashplugin-nonfree molti giochi sotto FB funzionano, compreso il vecchio Farmville, mentre l'ultimo Farmville2 no.
Ciao Enzo


Calcola che alcun(molti) giochi ora sono in html5 e di conseguenza non necessitano di Flash, diciamo che anche per i video, gli streaming ecc. è quasi tutto migrato html5. Io comunque sono su Leap 42.3 e con chromium con pepperflash installato da yast non ho alcun problema con i giochi che richiedono flash. Ciao

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Core 2 - grafica Nvidia GeForce 315
Distribuzione OpenSuse Leap 42.2 Kde Plasma5 - Tumbleweed

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 107

Ciao,
il fatto di poter usare Chromium a 360 gradi l'ho risolto. Sto però cercando di capire perchéla mia leap 42.3 non ha pepper flash, la ricerca non trova nessun files. Tu hai installato altri repository?
Enzo

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di CarloCC
CarloCC
(Geek)
Online
Geek
Iscritto: 06/04/2017
Messaggi: 55

Ho abilitato il repository packman,non so però se arriva da lì, ma se digiti flash ti dovrebbe uscire, il nome esatto è flash-player-ppapi.


EDIT. Ho controllato e arriva proprio da packman, per abilitarlo in Leap basta andare in Yast repository - aggiungi - repository della comunità e troverai packman lo abiliti accetti la chiave e dal gestore pacchetti lo cerchi.
Strano che non lo hai abilitato, in packman ci sono tutti i codec per il multimediale video, audio ecc. che non possono essere inseriti in opensuse di default per motivi legali.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Core 2 - grafica Nvidia GeForce 315
Distribuzione OpenSuse Leap 42.2 Kde Plasma5 - Tumbleweed

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 107

Perfetto, è come dicevo anch'io. Mi hai tratto in inganno dicendo di installare pepper che è il vecchio flashplayer che si installava su chromium.
Ora è tutto chiaro, in buona sostanza volevamo dire la stessa cosa.
Ciao

P.S. Da qualche parte bisognerà aggiungere che si deve installare anche packman, cosa che anch'io ho sempre fatto.

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di CarloCC
CarloCC
(Geek)
Online
Geek
Iscritto: 06/04/2017
Messaggi: 55

...effettivamente tutti questi nomi diversi per chiamare Flash mi hanno confuso. Un saluto.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Core 2 - grafica Nvidia GeForce 315
Distribuzione OpenSuse Leap 42.2 Kde Plasma5 - Tumbleweed

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 107

CarloCC ha scritto:

...effettivamente tutti questi nomi diversi per chiamare Flash mi hanno confuso. Un saluto.


Effettivamente... ma l'importante è aver trovato una soluzione!
Un saluto anche a te.
Enzo

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default