come aggiornare sles 9

4 risposte [Ultimo messaggio]
Ritratto di vanyie
vanyie
(Newbie)
Offline
Newbie
Iscritto: 16/09/2010
Messaggi: 2

mi sono trovato davanti una sles 9 su un server IBM che non a mai visto aggiornamenti
Ho provato con you ma sembra che nemmeno quello sia mai stato usato
Ora ho un po' di panico

sono costretto ad aggiornare solo perchè a breve ci sarà una incompatibilità dovuta alla versione di glibc che deve essere aggiornata

Posso chiedere un consiglio?

Provo ad aggiornare via cd al SP4?

Provo a configurare YOU?

Provo ad aggiornare ia rmp o tgz solo glibc?

Non so se i proprietari del server hanno le licenze di acquisto della sles (anche se sono sicurissimo che gli sono state fatte pagare), c'e' rischio che mi si blocchi tutto in fase di aggiornamento/configurazione perchè mi chiede qualche codice di licenza?

Grazie della attenzione

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

Ciao,

purtroppo è difficile a dare consigli perché quando la SLE 9 è uscita, i componenti attivi di questo forum non usavano ancora SUSE...

Se hai i supporti per aggiornare al SP4 ti consiglio indubbiamente di farlo: la SLE non segue le politiche di aggiornamento della sorellina open, quindi viene rinnovata almeno una parte del parco software (al di là delle questioni riguardanti la sicurezza).

Di aggiornare solo le glibc te lo sconsiglio vivamente perché tale pacchetto costituisce un pilastro del sistema operativo, perciò se cambi quello dovresti per lo meno rivedere tutta la toolchain.

Non conosco le problematiche relative alle licenze perché da quando ho abbandonato Windows nel 2005 uso solo ed esclusivamente software libero.

Ciao e buona fortuna.

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

http://wiki.novell.com/index.php/SLES_9_Download

vanyie ha scritto:

mi sono trovato davanti una sles 9 su un server IBM che non a mai visto aggiornamenti
Ho provato con you ma sembra che nemmeno quello sia mai stato usato
Ora ho un po' di panico

sono costretto ad aggiornare solo perchè a breve ci sarà una incompatibilità dovuta alla versione di glibc che deve essere aggiornata

Posso chiedere un consiglio?

Provo ad aggiornare via cd al SP4?

Provo a configurare YOU?

Provo ad aggiornare ia rmp o tgz solo glibc?

Non so se i proprietari del server hanno le licenze di acquisto della sles (anche se sono sicurissimo che gli sono state fatte pagare), c'e' rischio che mi si blocchi tutto in fase di aggiornamento/configurazione perchè mi chiede qualche codice di licenza?

Grazie della attenzione

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di vanyie
vanyie
(Newbie)
Offline
Newbie
Iscritto: 16/09/2010
Messaggi: 2

grazie per il link, mi ero già scaricato la guida e gli aggiornamenti a sp4.
Il problema è che ho provato a replicare lìinstallazione su una mcchin di test ed ho trovato un sacco di problemi a far riconoscere gli hard disk (alle altre schede non ci sono nemmeno arrivato) ora ho un po' di paur a metterci le mani, avviare una aggiornamento a sp4 e magari richiare che non parta più nulla....
ho fatto una immagine della macchina (che tra l'altro ha su un raid5) con acronis, poi ne farò un'altra con clonezilla ma resto comunque in apprensione
Probabilmente aggiornaerò tramite cd sperano che non si blocci nulla e non mi chieda qualche attivazione presso nulla. L'azienda ha pagato tutto regolarmente ma qui non vedo alcun seriale o codice comprovante la licenza di suse SLES9....(overo la precedente assistenza potrebbe essrsi tenuta tutto)

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

prima di fare qualsiasi cosa, assicurati di avere i codici necessari, che io sappia sarà necessario usare il seriale nel momento in cui aggiungerai i repository per l'aggiornamento.

controlla qui, dovrebbe spiegarti tutto:

http://www.novell.com/documentation/suse/esd/di-sles9-sp3.html

p.s. il fatto che riconosce poco hardware sembra ovvio, è una distribuzione MOLTO vecchia.. io utilizzo per lavoro sles 11 (e ogni tanto la 10)

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el