come installare vlc??

18 risposte [Ultimo messaggio]
Ritratto di korkiras
korkiras
(Geek)
Offline
Geek
Iscritto: 21/05/2006
Messaggi: 55

provo a installare ma mancano le dipendenze , smart non le trova da dove devo scaricarli??
error: Failed dependencies:
libFLAC.so.7()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libGL.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libGLU.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libICE.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libORBit-2.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libSDL-1.2.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libSDL_image-1.2.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libSM.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libX11.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXau.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXdmcp.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXext.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXinerama.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXrandr.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXrender.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXt.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXv.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libXxf86vm.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
liba52.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libaa.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libartsc.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libasound.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libasound.so.2(ALSA_0.9)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libasound.so.2(ALSA_0.9.0rc4)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libaudiofile.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libavcodec.so.51()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libavformat.so.50()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libavutil.so.49()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libc.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libcddb.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libcdio.so.7()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libcrypto.so.0.9.8()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libdbus-1.so.3()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libdbus-glib-1.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libdl.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libdns_sd.so()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libdvbpsi.so.4()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libdvdnav.so.4()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libdvdread.so.3()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libebml.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libesd.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libfaac.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libfaad.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libfreetype.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libfribidi.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgcc_s.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgcc_s.so.1(GCC_3.0)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgconf-2.so.4()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgcrypt.so.11()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgcrypt.so.11(GCRYPT_1.2)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libglib-2.0.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgmodule-2.0.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgnomevfs-2.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgnutls.so.13()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgnutls.so.13(GNUTLS_1_3)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgobject-2.0.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgpg-error.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgpm.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libgthread-2.0.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libhal.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libid3tag.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libiso9660.so.5()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libjack.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libjpeg.so.62()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
liblirc_client.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libm.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libmad.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libmatroska.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libmp3lame.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libmp4v2.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libmpeg2.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libncurses.so.5()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libnsl.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libogg.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libpng12.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libpng12.so.0(PNG12_0)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libpostproc.so.51()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libpthread.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libresolv.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
librt.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libsmbclient.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libspeex.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libssl.so.0.9.8()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libstdc++.so.6()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libstdc++.so.6(CXXABI_1.3)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libsysfs.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libtheora.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libtheora.so.0(libtheora.so.1.0)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libtiff.so.3()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libutil.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libvcdinfo.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libvorbis.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libvorbisenc.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_baseu-2.6.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_baseu-2.6.so.0(WXU_2.6)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_baseu_net-2.6.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_baseu_xml-2.6.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_gtk2u_adv-2.6.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_gtk2u_adv-2.6.so.0(WXU_2.6)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_gtk2u_core-2.6.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_gtk2u_html-2.6.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_gtk2u_qa-2.6.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libwx_gtk2u_xrc-2.6.so.0()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libx264.so.54()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libxml2.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libxosd.so.2()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libxvidcore.so.4()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64
libz.so.1()(64bit) is needed by vlc-0.8.6-0.pm.1.x86_64

smart non doveva trovarli ??
Sad
un aiuto grazie

Ritratto di JJ_Kame_R
JJ_Kame_R
(Geek)
Offline
Geek
Iscritto: 06/12/2006
Messaggi: 143

Quando è venuto fuori il popup che per istallare VLC sarebbero stati necessari altri files hai schiacciato "no"?

I file che ti mancano sono le dipendenze che vlc ti istalla in automatico quando lo selezioni...

Fai un update dei canali e riprova (prima "cancella" le modifiche").

"Do or Do Not. There is No Try." - Master Yoda
Sabayon 3.3 (gentoo 4 president) - xp2400@3400+ - 7600gt XXX - 1,5gb RAM
"Penguin Prevails && Overruns!!!" - JJ_Kame_R

Ritratto di korkiras
korkiras
(Geek)
Offline
Geek
Iscritto: 21/05/2006
Messaggi: 55

non si puo fare
forse problema del smart
da dove scaricato tu vlc?

Ritratto di pinguino83
pinguino83
(Geek)
Offline
Geek
Iscritto: 27/08/2006
Messaggi: 184

Io ho inserito i repository di packman e guru e poi ho installato vlc da yast senza alcun problema.

Pentium IV 2,4 GHz - 512 MB RAM - NVidia GeForce4 MX 420 64MB
kernel 2.6.20-16-generic - KDE 3.5.6

Ritratto di korkiras
korkiras
(Geek)
Offline
Geek
Iscritto: 21/05/2006
Messaggi: 55

reposity guru e pack cioè come hai fatto
(scusa per l ignioranza )

Ritratto di barravince
barravince
(Guru)
Offline
Guru
Iscritto: 16/06/2005
Messaggi: 726

Ciao,
Benvenuto nel forum intanto Laughing , devi seguire questa semplice guida che il nostro moderatore alfio ha postato per tutti noi: http://www.suseitalia.org/modules/wfsection/article.php?page=1&articleid=61 .
Una nota visto che sei nuovo, prima di postare problemi cerca nel forum se sono stati già discussi, perchè al 50/60 % abbiamo un adatabse completo che già da se offre pieno supporto agli utenti.

Vincenzo

Ritratto di max73
max73
(Monster)
Offline
Monster
Iscritto: 22/11/2004
Messaggi: 212

Sul sito di vlc sembra esserci un'alternativa ai pacchetti di packman, forse sono proprio pacchetti ufficiali:
http://www.videolan.org/vlc/download-suse.html

Ritratto di Mercurio
Mercurio
(Monster)
Offline
Monster
Iscritto: 10/12/2006
Messaggi: 397

Installare VLC è facilissimo: *basta sapere che alcuni pacchetti presenti nella distribuzione non sono presenti sul DVD!*

Aggiungi il repository di OpenSUSE (quello dove ci stanno i pacchetti *standard* della distribuzione) e troverai le dipendenze che ti servono.

E' da poco uscito vlc 0.8.6 che dovrebbe riprodurre i WMV senza dover installare i codec Windows! Lo installo e vi faccio sapere.

p.s. ma come si fa il grassetto su questo forum???

p.p.s ma non è che stai provando ad installare VLC a 64bit su un sistema a 32?

Massima Zen:
Se su OpenSuSE qualcosa vuoi configulale,
il pannello di contlollo devi aplile.
(e magari sfogliare la documentazione)

Ritratto di korkiras
korkiras
(Geek)
Offline
Geek
Iscritto: 21/05/2006
Messaggi: 55

devo mettre a i386 e lavorando con smart
devo aggiungere chanel a smart?

Ritratto di pinguino83
pinguino83
(Geek)
Offline
Geek
Iscritto: 27/08/2006
Messaggi: 184

Se vuoi installarlo in due minuti usa il link di max73 (che rimanda al sito ufficiale di vlc).
Le istruzioni sono in inglese ma sono molto semplici.

Se vuoi installarlo assolutamente con smart non posso esserti d'aiuto perché non ho mai provato smart.

Pentium IV 2,4 GHz - 512 MB RAM - NVidia GeForce4 MX 420 64MB
kernel 2.6.20-16-generic - KDE 3.5.6

Ritratto di korkiras
korkiras
(Geek)
Offline
Geek
Iscritto: 21/05/2006
Messaggi: 55

provatoma non va
vado a yast
prodotto aggiuntivo
http
nome server download.videolan.org
sever
<SUSE 10.1> di /pub/videolan/vlc/0.8.6/SuSE/
Sad