Complimenti alla 10.3 ma la stampante non va

14 risposte [Ultimo messaggio]
Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Il titolo del post dice tutto.
Uso linux da diversi anni.
Avevo tralasciato la Suse per dedicarmi ad altre distro.

Devo complimentarmi per i passi avanti fatti con la 10.3 che solo in fase di boot si vede quanto è migliorata.

Ho configurato la mia macchina seguendo le seguenti guide
1) questa per i vari codec
2) questa per l'amato ambiente in 3D

Tutto funziona perfettamente senza problemi.

Avevo abbandonato la Suse ( praticamente dalla 9.1) a favore di mandriva per la difficoltà di far funzionare la Stampante Epson EPL-6200L

Tale stampante non è supportata da linux, però con la Mandriva ( ho testato il tutto dalla Mandriva 2006 in poi) la stampante viene riconosciuta e funziona benissimo.

Lavoro esclusivamente con linux e la stampante mi serve.
Attualmente è collegata e configurata con il portatile che monta la mandriva 2008.

Il fisso che ora è in funziona cona la Suse 10.3 purtroppo non può adoperare tale stampante ed è sinceramente una limitazione.

Ho provato a cercare i vari file per far lavorare la stampante da questo sito ma purtroppo non va, o almeno io non ci riesco.

Se qualcuno di voi è riuscito a risolvere una cosa analoga e mi sa essere di aiuto... grazie.

Bye

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Ma per quali motivi non ti funziona sotto suse? Non viene vista? viene vista ma non stampa? stampa ma in bassa risoluzione? stampa lentamente?

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Quote:

orion ha scritto:
Ma per quali motivi non ti funziona sotto suse? Non viene vista? viene vista ma non stampa? stampa ma in bassa risoluzione? stampa lentamente?

Prima di tutto grazie per l'interessamento.

La stampante viene vista (porta USB2).
Qualsiasi tentativo di "comunicare" fallisce.
Non si accende il led del buffer della stampante che avverte dell'arrivo dati.
Non stampa nulla è come se non esistesse.
Tra l'elenco delle stampanti supportate dalla suse ( da linux in genere) tale stampante non è contemplata, però con lo stesso computer con mandriva stampa.

Devo far riconoscere tale stampante sulla suse, se funziona su mandriva anche qui deve andare.

Bye

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Installa questi driver: http://sourceforge.net/project/showfiles.php?group_id=69547

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Quote:

auris ha scritto:
Installa questi driver: http://sourceforge.net/project/showfiles.php?group_id=69547

Ho provato ma non va avanti.

Ecco il risulato depurato dai link

Dipendenze mancanti in cups
Non esistono provider installabili di ghostscript_any per cups-1.2.12-22.4.i586
=== cups-1.2.12-22.4.i586 ===
ghostscript-x11-8.15.4-3.i586 fornisce ghostscript_any, tuttavia ne è stata pianificata la disinstallazione.
ghostscript-library-8.15.4-3.i586 fornisce ghostscript_any, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
cups-1.2.12-22.4.i586 dipende da ghostscript-x11
cups-1.2.12-22.4.i586 manca il requisito ghostscript_any

Dipendenze mancanti in cups-drivers
Non esistono provider installabili di ghostscript-library >= 7.05 per cups-drivers-1.2.12-28.i586
=== cups-drivers-1.2.12-28.i586 ===
ghostscript-library-8.15.4-3.i586 fornisce ghostscript-library == 8.15.4-3, tuttavia ne è stata pianificata la disinstallazione.
ghostscript-library-8.15.4-3.i586] fornisce ghostscript-library == 8.15.4-3, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
cups-drivers-1.2.12-28.i586 dipende da ghostscript-library
cups-drivers-1.2.12-28.i586 manca il requisito ghostscript-library >= 7.05

Dipendenze mancanti in filters
Non esistono provider installabili di ghostscript_any per filters-2007.8.9-25.i586
=== filters-2007.8.9-25.i586 ===
ghostscript-x11-8.15.4-3.i586 fornisce ghostscript_any, tuttavia ne è stata pianificata la disinstallazione.
ghostscript-library-8.15.4-3.i586 fornisce ghostscript_any, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
filters-2007.8.9-25.i586 dipende da ghostscript-x11
filters-2007.8.9-25.i586 manca il requisito ghostscript_any

Dipendenze mancanti in ghostscript-x11
Non esistono provider installabili di ghostscript-library per ghostscript-x11-8.15.4-3.i586
=== ghostscript-x11-8.15.4-3.i586 ===
ghostscript-x11-8.15.4-3.i586 è richiesto da pstoedit-3.44-113.i586 (ghostscript_any)
ghostscript-library-8.15.4-3.i586 fornisce ghostscript-library == 8.15.4-3, tuttavia ne è stata pianificata la disinstallazione.
ghostscript-library-8.15.4-3.i586 fornisce ghostscript-library == 8.15.4-3, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
ghostscript-x11-8.15.4-3.i586 dipende da ghostscript-library
ghostscript-x11-8.15.4-3.i586 manca il requisito ghostscript-library

Dipendenze mancanti in gutenprint
Non esistono provider installabili di ghostscript-library >= 7.05 per gutenprint-5.0.1-1.i586
=== gutenprint-5.0.1-1.i586 ===
ghostscript-library-8.15.4-3.i586 fornisce ghostscript-library == 8.15.4-3, tuttavia ne è stata pianificata la disinstallazione.
ghostscript-library-8.15.4-3.i586 fornisce ghostscript-library == 8.15.4-3, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
gutenprint-5.0.1-1.i586 dipende da ghostscript-library
gutenprint-5.0.1-1.i586 manca il requisito libijs.so
(null)

Dipendenze mancanti in inkscape
Non esistono provider installabili di /usr/bin/gs per inkscape-0.45.1-72.i586
=== inkscape-0.45.1-72.i586 ===
ghostscript-library-8.15.4-3.i586 fornisce /usr/bin/gs, tuttavia ne è stata pianificata la disinstallazione.
ghostscript-library-8.15.4-3.i586 fornisce /usr/bin/gs, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
inkscape-0.45.1-72.i586 dipende da ghostscript-library
inkscape-0.45.1-72.i586 manca il requisito /usr/bin/gs

Dipendenze mancanti in inkscape-lang
Non esistono provider installabili di inkscape == 0.45.1 per inkscape-lang-0.45.1-72.i586
=== inkscape-lang-0.45.1-72.i586 ===
inkscape-0.45.1-72.i586 fornisce inkscape == 0.45.1-72, tuttavia ne è stata pianificata la disinstallazione.
inkscape-0.45.1-72.i586 fornisce inkscape == 0.45.1-72, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
inkscape-lang-0.45.1-72.i586 dipende da inkscape
inkscape-lang-0.45.1-72.i586 manca il requisito inkscape == 0.45.1

Dipendenze mancanti in kdegraphics3
Non esistono provider installabili di ghostscript-x11 per kdegraphics3-3.5.7-60.i586
=== kdegraphics3-3.5.7-60.i586 ===
ghostscript-x11-8.15.4-3.i586 fornisce ghostscript-x11 == 8.15.4-3, tuttavia ne è stata pianificata la disinstallazione.
ghostscript-x11-8.15.4-3.i586 fornisce ghostscript-x11 == 8.15.4-3, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
kdegraphics3-3.5.7-60.i586 dipende da ghostscript-x11
kdegraphics3-3.5.7-60.i586 manca il requisito ghostscript-x11

Dipendenze mancanti in pstoedit
Non esistono provider installabili di ghostscript_any per pstoedit-3.44-113.i586
=== pstoedit-3.44-113.i586 ===
ghostscript-x11-8.15.4-3.i586 è richiesto da pstoedit-3.44-113.i586 (ghostscript_any)
ghostscript-x11-8.15.4-3.i586 fornisce ghostscript_any, tuttavia ne èstata pianificata la disinstallazione.
ghostscript-library-8.15.4-3.i586 fornisce ghostscript_any, ma è disinstallabile. Per ulteriori dettagli, provare a installarlo indipendentemente.
pstoedit-3.44-113.i586 dipende da ghostscript-x11
pstoedit-3.44-113.i586 manca il requisito ghostscript_any

ghostscript-library è in conflitto con altri risolvibili
ghostscript-library-8.15.4-3.i586 è in conflitto con:
epsoneplijs-0.4.0-1.i386[_krpmview_temporary]
=== ghostscript-library-8.15.4-3.i586 ===
ghostscript-library-8.15.4-3.i586 è richiesto da epsoneplijs-0.4.0-1.i386[_krpmview_temporary] (ghostscript)
=== epsoneplijs-0.4.0-1.i386[_krpmview_temporary] ===
Ulteriori 9 ...

Impossibile installare epsoneplijs. Alcune dipendenze sono mancanti
Non esistono provider installabili di ghostscript >= 6.53 per epsoneplijs-0.4.0-1.i386[_krpmview_temporary]
=== epsoneplijs-0.4.0-1.i386[_krpmview_temporary] ===
epsoneplijs-0.4.0-1.i386[_krpmview_temporary] verrà installato da un'altra applicazione. (ApplLow/ApplHigh)
glibc-2.6.1-18.3.i686 è richiesto da epsoneplijs-0.4.0-1.i386[_krpmview_temporary] (libc.so.6(GLIBC_2.1))
bash-3.2-61.i586 è richiesto da epsoneplijs-0.4.0-1.i386[_krpmview_temporary] (/bin/sh)
Ulteriori 6 ...

Usando solo i risolubili per la migliore architettura compatibile non è stata trovata alcuna soluzione valida.
Con questo tentativo sono stati analizzati solo i risolubili con la migliore architettura.
Analizzare tutti i possibili risolvibili richiede del tempo ma può anche fornire un risultato valido.

---
Qualche idea?
Bye

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Aggiungi i repositories oss e non-oss a YAST.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Quote:

auris ha scritto:
Aggiungi i repositories oss e non-oss a YAST.

Erano ( e sono attualmente ) già presenti quando ho provato ad istallare l'rpm.

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

I messaggi di errore indicano problemi di dipendenze. Molti programmi non vengono proprio trovati.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Vedo che sono problemi di dipendenze ma l'rpm risale alla data del 16 settembre 2004 e questo sicuramente non è conforme con le dipendenze richieste nella 10.3

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Compila i sorgenti.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Ok, ora provo a compilare i sorgenti e vediamo cosa succede