Complimenti alla 10.3 ma la stampante non va

14 risposte [Ultimo messaggio]
Ritratto di robermann79
robermann79
(Monster)
Offline
Monster
Iscritto: 07/02/2007
Messaggi: 342

Giusto per curiosita': la stampante e' un vecchio modello?

Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Quote:

robermann79 ha scritto:
Giusto per curiosita': la stampante e' un vecchio modello?

La stampante ha circa 3 anni di vita.
Sulla mandriva già dalla release 2006 potevo usare questa stampante.
Ora ho una mandriva 2008 sul portatile e va bene.

Di seguito metto un altro post sul risultato della compilazione

Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Quote:

auris ha scritto:
Compila i sorgenti.

Compilando i sorgenti ecco cosa viene fuori:
Il kernel non va.
p4-desk:~/appo/epsoneplijs-0.4.0> ./configure
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ANSI C... none needed
checking for OS USB support... ./configure: line 2218: test: 22.13: integer expr
ession expected
Linux 2.6.22.13 ... incompatible - too old?
checking for libusb... no
checking for OS 1284 support... yes
checking for libieee1284... no
checking for null transport... yes
checking for ranlib... ranlib
checking for a BSD-compatible install... /usr/bin/install -c
configure: creating ./config.status
config.status: creating Makefile
config.status: creating ijs-config
config.status: executing default commands

Ritratto di MouseSource
MouseSource
(Junior)
Offline
Junior
Iscritto: 14/09/2006
Messaggi: 40

Ho rimesso mano sulla compilazione.
Alla fine si è compilato.

Sotto usr/locl/bin ho
-rwxr-xr-x 1 root root 129838 13 dic 09:36 ijs_server_epsonepl
e fin qui tutto ok

Provo ad andare su yast e configurare la spante Epson EPL-6200L ma mi continua a dire che non è supportata (ovvimente perchè non è elencata nel database sotto file PPD).

Non riesco a configurarla.

Qualcuno mi da una mano grazie.