Comportamento stranissimo degli hard disk con la 15.2

Nessuna risposta
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 357

Non capisco cosa stia succedendo, pochi giorni fa ho subito un crash di sistema che dipendeva dagli hard disk che stavo usando, così ho eliminato quello che conteneva le home degli utenti (ma li sopra ho ancora molti dati utili che dovrò recuperare, questo lo vedremo in un secondo tempo) ed ho provveduto a sostituirlo con un nuovo hd meccanico da un tera che avevo posizionato come sdb, così avevo la seguente disposizione:

Citazione:


sda ==> due partizioni sda1 e sda2 per i sistemi operativi (in sda1 ci ho installato la leap 15.2 montata naturalmente in /)
sdb ==> tre partizioni sdb1, sdb2 e sdb3 (in sdb1 avevo installato le home della 15.2 montata in /home, mentre sdb3 la riservavo per un eventuale windows che prima o poi ionstallerò
sdc ==> due partizioni, la prima come archivio di vari dati montata in /mnt/tera directory da me creata per il collegamento + la partizione di swap dei sistemi operativi


Questo era il mio intendimento, dopo due giorni (penso) ho ottenuto di nuovo un problema sulle periferiche e questa volta era descritto su fd0, in effetti il mio fd è vecchissimo ed oltre ad avere il lettore floppy contiene anche i lettori per schede sd di quattro tipi diversi.

Ora quello che è più strano è che il partizionatore di yast non mi riporta più la disposizione che vi ho descritto, ma una diversa che vi allego, mentre se interrogo alla partenza con il tasto F8 da bios vedo i vari hard disk come li avevo settati io. Inoltre ho provato a far ripartire l'installazione, ma non sembra voler più partire, comunque non ci giurerei.

E' da notare che sdb non compare assolutamente e ciò che è ora segnato con sdd in verità dovrebbe essere sdc, la stranezza e che sdd era il nome che aveva quel hd nel precedente sistema che era crashato.

Ulteriore ed ultima stranezza e che non avendo più sdb nell'elenco dei dischi avrei dovuto perdere la home degli utenti, invece ciò non è successo.

Cosa potete dirmi? ho appena ricaricato il sistema lavorando 2 giorni e mi spiacerebbe buttare tutto a mare

AllegatoDimensione
screenshot_20210830_211806.jpg304.93 KB

Bye by AFo