Continua a bloccarsi

9 risposte [Ultimo messaggio]
Ritratto di kabodie
kabodie
(Newbie)
Offline
Newbie
Iscritto: 05/02/2005
Messaggi: 5

Ho installato la nuova suse prof. 9.2.
All'avvio sembra tutto funzionare a meraviglia,
ma dopo pochi minuti, si blocca tutto Sad
inesorabilmente tutte le volte!!
quale può essere il problema?
ho cercato nelle incompatibilità hardware ma sembra tutto compatibile Sad

grazie

ciao

Ritratto di Federico
Federico
(Monster)
Offline
Monster
Iscritto: 29/12/2004
Messaggi: 236

Nel file /var/log/messages sono riportati degli errori ?

Ritratto di kabodie
kabodie
(Newbie)
Offline
Newbie
Iscritto: 05/02/2005
Messaggi: 5

no Sad
il nulla totale

Ritratto di Federico
Federico
(Monster)
Offline
Monster
Iscritto: 29/12/2004
Messaggi: 236

Se hai installato la professional significa che l'hai acquistata e quindi hai diritto all'assistenza per l'installazione, prova a chiedere a loro (e magari condividere con noi la soluzione).
Purtroppo al momento non mi viene in mente niente Sad

Ritratto di fabbrone
fabbrone
(Geek)
Offline
Geek
Iscritto: 06/02/2005
Messaggi: 125

Ma si blocca l'installazione o il S.O. ?
Ciao

.....non buttare il tuo vecchio PC.......metti un pinguino nel suo motore !!!!!

Ritratto di kabodie
kabodie
(Newbie)
Offline
Newbie
Iscritto: 05/02/2005
Messaggi: 5

si installa perfettamente,si blocca una volta in kde.
funziona tutto per 5 10 minuti al massimo e poi si blocca, anche se alcune applicazioni continuano a funzionare.
kde rimane completamente bloccato
si.. posso contattare l'assistenza e registrare il prodotto, ma vorrei evitare di farlo e sentirmi dire che c'è qualcosa di incompatibile. una volta registrata non la posso piu' rivendere Sad
farò un po' di esperimenti, e vedrò se contattare l'assistenza, ora ho dovuto rimettere mandrake, è un server web e non posso smanetterci tanto.
prometto che quando avrò notizie vi farò sapere
ciao e grazie cmq

Ritratto di Federico
Federico
(Monster)
Offline
Monster
Iscritto: 29/12/2004
Messaggi: 236

Forse sono all'antica ma se si tratta di un server web che te ne fai di un interfaccia grafica ?

Ritratto di kabodie
kabodie
(Newbie)
Offline
Newbie
Iscritto: 05/02/2005
Messaggi: 5

è molto piu' comoda l'interfaccia grafica Laughing :lol:
e cmq ho bisogno di usare dei browser grafici in locale per configurare dei servizi

Ritratto di Federico
Federico
(Monster)
Offline
Monster
Iscritto: 29/12/2004
Messaggi: 236

L'utilità dell'interfaccia grafica dipende da ciò che si deve fare.
Normalmente per i server si fa tranquillamente a meno di interfaccia grafica (spesso si fa a meno anche del monitor).
Non capisco a cosa ti serva utilizzare dei browser in locale, se già si tratta di un server web ti ci puoi connettere con il browser da remoto ma queste considerazioni le lascio a te che conosci le tue necessità e si vede che se puoi permetterti di sacrificare buona parte delle risorse del server per gestire l'interfaccia significa che puoi permettertelo (avrei un server sovradimensionato rispetto alle tue esigenze reali).

Ritratto di silvamon
silvamon
(Newbie)
Offline
Newbie
Iscritto: 09/02/2005
Messaggi: 1

E' capitato anche a me , una prima volta in fase di installazione ,
funzionava solo la freccetta del mouse, ad installazione avvenuta,
non sono mai riuscito ad aprire più di 5 o 6 cartelle , freze di sistema come sopra.
Sono tornato ad installare la mia vecchia SuSe 8.2.
Piccolo particolare , con una versione di Knoppix dove è possibile scegliere il Kernel 2.4 o 2.6
con il 2.4 tutto O.K.
con il 2.6 mi succedeva la stessa cosa,
è possibile che sia il Kernel?
è possibile rimediare?
Ciao a tutti