Continuo a dover reinstallare

5 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 315

Ciao a tutto il forum,

Dal mio ultimo post Grave problema, kmail e akregator vanno in segmentation fault del 10/04 ho dovuto reinstallare altre 3 volte, non penso che il problema sia insito nella Leap 42.2, altrimenti avrei letto molte lagnanze in questo forum, ma questo non mi sembra; penso invece che ci sia qualcosa che non è pienamente compatibile nel mio hardware, il mio computer in fondo ha una certa età e potrebbe manifestare questi problemi.

Devo dire che le reinstallazioni che eseguo riguardano solo la partizione ove risiede il sistema vero e proprio e non i dati che continuo a tenere su una seconda partizione, l'unica noia è quindi dover ricaricare i programmi aggiuntivi, quelli che mi servono come Filezilla, Ktorrent e Gambas 3.x.

Mentre vi scrivo ho appena reinstallato e non noto più alcun problema, con l'andare del tempo la situazione inizia a degradare, il tempo di caricamento del sistema inizia a dilatarsi e compare un problema abbastanza strano: compare, quando lavoro con firefox, molto velocemente in modo non leggibile un pop-up che in uno spazio di tempo cortissimo scompare, poi inizia ad avere comportamenti molto strani: il sistema si chiude per poi riaprirsi (a volte spontaneamente, a volte dovendo riaccendere io manualmente) sempre nel punto ove si era interrotto, fino a che non provoca dei danni irreversibili per cui devo reinstallare.

Io avrei bisogno invece che il sistema diventasse più stabile in quanto sto approntando dei programmi per mia moglie, che usandolo per lavoro potrebbe avere danni da questo comportamento.

A questo punto mi metto a vostra disposizione, ditemi cosa fare per poter compiere un'analisi esaustiva delle varie problematiche e riuscire ad eliminare i problemi che sto avendo, io dal canto mio ogni minimo indizio non esiterò a comunicarvelo.

Beh, per ora vi ringrazio, ed attendo le vostre preziose considerazioni.

Bye by AFo

Ritratto di boffo
boffo
(Guru)
Offline
Guru
Iscritto: 17/10/2005
Messaggi: 687

Sei sicuro che il problema non sia hardware? Tipo il disco rigido (hdd).
Prova a usare qualche programma per verificare il corretto funzionamento del disco rigido e verificare che non ci siano sezioni del disco rigido danneggiate.

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 315

Grazie Boffo,

Beh, non lo escludo, il mio sentore è quello, ma certo non sicuramente. Tra l'altro leggendo alcuni post pregressi ho notato un altro fenomeno che vedendo bene sto subendo anch'io: firefox non visualizza la banda di scorrimento laterale.

In ogni caso non ritengo di dover ignorare il tuo suggerimento, quale programma potrei usare per fare i controlli che tu mi dici, lo trovo nei repositori di sistema o dove devo cercarlo?

Bye by AFo

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 329

Buongiorno, per quello che può servire utilizza Leap 42.2 e non ho notato problemi con Kmail che a me funziona molto bene, ne con Firefox, anche la banda di scorrimento laterale è presente e funzionante, ma tenga presente che io mi riferisco alla versione ufficiale presente in Leap che è la 52.1 di FF SRE, forse il problema è riferito all'ultima release di FF.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di boffo
boffo
(Guru)
Offline
Guru
Iscritto: 17/10/2005
Messaggi: 687

Le consigio di seguire questa guida https://www.tecmint.com/check-linux-hard-disk-bad-sectors-bad-blocks/

In breve:
1) Apra un terminale ed esegua
sudo fdisk -l
dopo aver inserito la password le verrà visualizzata una lista dei dischi e delle partizioni. Scelga la partizione sulla quale è installato il sistema operativo (ad esempio /dev/sda10)

2) Esegua il comando
sudo badblocks -v /dev/sda10 >badsectors.txt
Una volta finita l'operazione le verranno visualizzati il numero di blocchi danneggiati, ripeta l'operazione anche per la partizione in cui è situata la /home.

Nella guida c'è anche un altro programma, ma intanto provi badblocks

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

franco_da_vc ha scritto:

Grazie Boffo,

Beh, non lo escludo, il mio sentore è quello, ma certo non sicuramente. Tra l'altro leggendo alcuni post pregressi ho notato un altro fenomeno che vedendo bene sto subendo anch'io: firefox non visualizza la banda di scorrimento laterale.

In ogni caso non ritengo di dover ignorare il tuo suggerimento, quale programma potrei usare per fare i controlli che tu mi dici, lo trovo nei repositori di sistema o dove devo cercarlo?

Scusate l'intrusione.
Purtroppo era un problema della Leap che avevo segnalato anche io.
per ovviare al problema dello scorrimento laterale,ero obbligato ad aprire Thunderbird poi tutto tornava normale...o quasi...
Come scrissi tra l'altro, e qui sono solidale con Boffo,quando scrive di problema hardware.
Il mio per esempio non tollera la Leap e o suoi driver proprietari,non riesco neanche più ad installarla,visto che anche formattando l'hd a basso livello il so non si reinstalla.
Consiglierei vivamente di aspettare il prossimo rilascio della nuova Leap,intanto,si potrebbe installare Tumbleweed,che sinceramente mi soddisfa pienamente.
Scusatemi ancora

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz