Drivers NVIDIA su SuSE 10.1

44 risposte [Ultimo messaggio]
Ritratto di alberto_y
alberto_y
(Geek)
Offline
Geek
Iscritto: 01/11/2005
Messaggi: 87

Ieri sera ho provato ad installare la 10.1 (ne ho usate diverse versioni di Suse) con Gnome e XGL.
Per Xgl ho seguito una guida che ho trovato in inglese (quella di Suseitalia l'ho vista dopo, dopo posto le differenze tra le due) e va tutto bene su un P4 2.6 Northwood con Asus Nvidia 6600 GT AGP e LCD Samsung 730BF 17".
Ho usato gli ultimi driver disponibili sul sito Nvidia.
Avevo provato prima la Live Kororaa però...per sicurezza...
Non male.

PS: io per anni ho avuto ATI e 1 Matrox...da quando uso Linux sono passato a Nvidia! Anche se con l'ultima Ati bestiammiando qua e là sono riuscito a fare andare il 3D e l'uscita TV andava benone.

Ritratto di Robertazzo
Robertazzo
(Geek)
Offline
Geek
Iscritto: 25/05/2005
Messaggi: 91

ho installato suse 10.1 dvd non -oss e il cd degli addons.

Mi ha installato automaticamente i driver nvidia ma l'accellerazione 3d mi sono accorto proprio adesso che è assente!

Come posso fare per abilitarla???

8-) OpenSource r0x 8-)

Ritratto di Robertazzo
Robertazzo
(Geek)
Offline
Geek
Iscritto: 25/05/2005
Messaggi: 91

per caso devo disinstallare i driver che suse mi ha installaro e mettere quelli nuovi?

8-) OpenSource r0x 8-)

Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

La risposta è già nel forum. L'ho scritta più volte. Comunque sì: ti servono i driver nVidia accelerati. Fai:

- Installa la selezione software "Sviluppo kernel"
- Logout da Gnome o KDE.
- CTRL-ALT-F3
- Fai il login come root.
- Scrivi init 3 e premi invio.
- Fai nuovamente il login come root.
- Scrivi: tiny-nvidia-installer --update e segui le istruzioni.
- Scrivi SaX2 -r -m 0=nvidia e configura se necessario.
- Riavvia il sistema con il comando reboot.

Ciao

ap Big Grin