errore in fase di avvio di installazione [Risolto]

3 risposte [Ultimo messaggio]
Ritratto di vector
vector
(Junior)
Offline
Junior
Iscritto: 27/08/2010
Messaggi: 15

Salve a tutti, sono nuovo del forum, vi chiedo un aiuto con un problema che mi si sta presentando con l'installazione di opensuse 11.3 dvd; mentre scrivo col pc, la sto installando sul mio portatile sostituendola ad ubuntu.
Il problema è il seguente: dopo la schermata classica di avvio di installazione, appare subito dopo l'accettaizone di licenza; cliccando su avanti il sistema di installazione fa una ricerca di tutti i dispositivi USB, firewire, dischetti ecc...fino a inizializzare il gestore dei pacchetti; e qui appare il problema: il sistema dice che è impossibile creare il repository dall'url dvd e nella schermatina c'è scritto:

Non sono stati trovati metadati validi all'url specificato

e a seguire una specie di cronologia.

Cme mai tutto questo? come posso ovviare questo problema? grazie a tutti per l'aiuto.

Ritratto di fusoo
fusoo
(Monster)
Offline
Monster
Iscritto: 04/08/2010
Messaggi: 230

se l'md5 va bene e'il dvd masterizzato male cambia supporto e magari programma scrivi a velocita minima o bassa
ciao fusoo

desktop,laptop,netbook con opensuse 12.3 , cell android -tv32led,ricevitore sat,videotelefono telecom,router wifi:linux inside -per il frigorifero mi sto attrezzando

Ritratto di vector
vector
(Junior)
Offline
Junior
Iscritto: 27/08/2010
Messaggi: 15

ok....provo a fare così allora...

Ritratto di fusoo
fusoo
(Monster)
Offline
Monster
Iscritto: 04/08/2010
Messaggi: 230

dimenticavo nel programma per masterizzare imposta verifica dati dopo la scrittura ciao

desktop,laptop,netbook con opensuse 12.3 , cell android -tv32led,ricevitore sat,videotelefono telecom,router wifi:linux inside -per il frigorifero mi sto attrezzando