errore istallazione

14 risposte [Ultimo messaggio]
Ritratto di Miro78
Miro78
(Junior)
Offline
Junior
Iscritto: 17/06/2014
Messaggi: 7

Salve,
Volevo provare ad istallare suse 13.1 su un vecchio pc con athlon XP 3000+, l'istallazione procede fino ad un certo punto in cui mi appare una finestra in cui mi dice che alcuni pacchetti non sono stati installati per dei problemi e sotto ne fa una lista.
Dato l'ok l'istallazione prosegue fino a quando non arriva all'ultimo passaggio della configurazione automatica dove si blocca al 3%.

Addirittura riprovando ad istallare tutto da capo sempre a fine istallazione lo schermo è diventato blu con scritta superiore tipo kernel ecc. e finestra centrale rossa con scritta che diceva che l'istallazione veniva interrotta xchè riscontrato un errore...

Cosa potrebbe essere?

Grazie a tutti per l'aiuto

Ritratto di SilverHawk
SilverHawk
(Geek)
Offline
Geek
Iscritto: 31/05/2014
Messaggi: 180

Prova a postare qualche dettaglio in più sull'errore, altrimenti è come cercare un ago in un pagliaio.
Giusto per fare un tentativo, riprova l'installazione selezionando (all'avvio) le impostazioni sicure (o failsafe se in inglese).
Ciao

P.S. Non è che stai installando Windows vero? I sintomi sono uguali...

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Speciamente il colore blù,mi ricorda qualcosa Rolling On The Floor Rolling On The Floor

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Miro78
Miro78
(Junior)
Offline
Junior
Iscritto: 17/06/2014
Messaggi: 7

No no, niente istallazione win... Big Grin
Purtroppo non da codici errore ma dice solo rilevato errore durante l'istallazione, premendo l'ok (unica opzine possibile) lo schermo diventa nero e passano delle scritte in rapida successione dove mi pare di leggere qualcosa tipo boot loader failed ....
dopo di che ritorna una schermata dove si può scegliere se istallare, fare un aggiornamento ecc....
Esiste un modo per visualizzare cosa non è andato a buon fine?

La schermata è tipo questa che ho trovato su internet

Immagini allegate:

Ritratto di SilverHawk
SilverHawk
(Geek)
Offline
Geek
Iscritto: 31/05/2014
Messaggi: 180

Ma stai installando da CD/DVD? Perché potrebbe essere danneggiato / illeggibile il dispositivo.
All'avvio, invece di fare l'installazione, prova a fare la verifica del media.
Eventualmente prova a registrare con una webcam o con il cell i messaggi di errore a video e riportane qualcuno (non il video eh).

Ritratto di Miro78
Miro78
(Junior)
Offline
Junior
Iscritto: 17/06/2014
Messaggi: 7

Sto istallando da dvd e ho provato a fare la verifica, dice che e' ok
, ho provato anche a fare il mem test, dopo diverso tempo e' arrivato al 40% e ha trovato 927 errori. At Wits End
Mentre invece della verifica del firmware allego foto scattata al monitor.
Tra l'altro una volta premutoil tasto exit e' tornata la schermata blu con finestra rissa dove dice che c'e' stato un errore nell'istallazione e premendo ok viene un altra schermata dove chiede se si vuol istallare ecc.

Immagini allegate:

Ritratto di SilverHawk
SilverHawk
(Geek)
Offline
Geek
Iscritto: 31/05/2014
Messaggi: 180

In failsafe ottieni qualcosa di diverso?

Ritratto di Miro78
Miro78
(Junior)
Offline
Junior
Iscritto: 17/06/2014
Messaggi: 7

Nn so neppure cos'e' failesafe...
Scusa l'ignoranza...

Ritratto di SilverHawk
SilverHawk
(Geek)
Offline
Geek
Iscritto: 31/05/2014
Messaggi: 180

L'ignoranza, quando in buona fede, si colma sempre con pratica e buona volontà. Nulla di cui scusarsi.
Quando avvii il DVD di OpenSUSE, in basso trovi diverse voci accessibili con i tasti F1, F2, ecc. ecc.
Una di queste riporta la dicitura [Impostazioni sicure]: selezionala e riprova, nulla di più semplice che qualche dispositivo HW (scheda video / wifi?) mandi in crisi l'installer.

Ritratto di Miro78
Miro78
(Junior)
Offline
Junior
Iscritto: 17/06/2014
Messaggi: 7

Ok, provato.
Quando chiede come fare le partizioni in automatico dice che non puo' ridimensionare la partizione di win xche file system inconsistete.
Quindi la elimina.
Poi durante l'istallazione mi da la finestra in allegato, io ho dato l'ok e l'ist. Ha proseguito.
Non e' neppure arrivata al 50% ed e' di nuovo apparsa la schermata blu allegata.

Immagini allegate:

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1758

Riprova ad riscaricare e installalo su un DVD (non un CD) di nuovo.
Dato che c'è Windows sopra, passa prima dal Windows e riduci la partizione da li.
Smile

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao