Errore Synaptic [Gtk-CRITICAL]

2 risposte [Ultimo messaggio]
Ritratto di petroni
petroni
(Junior)
Offline
Junior
Iscritto: 14/02/2005
Messaggi: 14

ile gtkwidget.c: line 2041 (gtk_widget_hide): assertion `GTK_IS_WIDGET (widget)' failed
Come faccio a risolvere il problema? Dopo il messaggio synaptic si apre lo stesso, mi ha scaricato gli upgrade, ma va in errore quando li applico. Per favore non riesco a risolvere il problema.
Grazie

Ritratto di paulatz
paulatz
(Geek)
Offline
Geek
Iscritto: 21/01/2005
Messaggi: 84

Questo errore non ha niente a che vedere con la possibilità o meno di installare il software, puoi tranquillamente ignorarlo.

Piuttosto avrai il solito problema con le firme dei pacchetti; per risolverlo trovi varie indicazioni cercando sul forum.

Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

E' un messaggio delle librerie GTK con cui è scritto synaptic. Non preoccuparti, il software funziona comunque.

Ciao

ap Big Grin