Forse non dovevo....ho attivato tutti i repo....

2 risposte [Ultimo messaggio]
Ritratto di loekie
loekie
(Geek)
Offline
Geek
Iscritto: 27/11/2012
Messaggi: 125

Ciao a tutti, ho abilitato (pensavo dovesse essere fatto...), tutti i repo presenti in yast2, ma probabilmente ho fatto un errore....
Ora non ricordo quali erano disabilitati di default, potreste darmi indicazioni in merito?

Eventualmente potreste anche dirmi se se ne devono abilitare altri? Se si, quali?
Io ho OpenSuse 12.2 KDM a 64 bit.

Uploaded with ImageShack.us

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Puoi togliere tutti i debug e source.

Una volta che hai packman, oss, non-oss, e update hai praticamente tutto. Io in più ho solo i kde 4.9 (Ma OS 12.1, sulla 12.2 dovresti già averlo).

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Andrea85 ha scritto:

[..]Io in più ho solo i kde 4.9 (Ma OS 12.1, sulla 12.2 dovresti già averlo).


purtroppo no, la 12.2 ha kde 4.8 (per gli interessati alle versioni più recenti si può passare così)

direi che due repo più che utili sono anche

il repo per il subpixelhinting dei caratteri (ovvero il Clear Type sotto brevetto MS e quindi non attivato di default su openSUSE)

# zypper addrepo -r http://repos.opensuse-community.org/subpixel/openSUSE_12.2/Subpixel.repo

e quello per vedere i DVD criptati
# zypper addrepo -r http://www.opensuse-guide.org/repo/12.2/libdvdcss.repo

più info: http://opensuse-community.org