Help aggiornamento..!!

Nessuna risposta
Ritratto di GiGiem83
GiGiem83
(Monster)
Offline
Monster
Iscritto: 16/08/2008
Messaggi: 230

ciao a tutti,
da buon utente novizio ho incasinato tutto..
Mi spiego meglio, fino a ieri tutto ok.. ieri sera per la prima volta ho aggiornato i pacchetti (TUTTI..) e qui nascono i problemi..!!
Incurante delle varie dipendenze sono andato avanti dritto, morale delle favola ho installato la maggior parte dei pacchetti ma ho dei conflitti di dipendenze che non riesco a risolvere e penso siano importanti.. anche perchè VLC non funziona più bene..!!
Vi allego il report..

#### YaST2 conflicts list - generated 2008-10-12 13:16:02 ####

libavcodec52-0.4.9.15594svn-20081010.pm.2143.x86_64 richiede liboil0 >= 0.3.15, ma non è possibile fornire questa richiesta.
provider non installabili:liboil-0_3-0-0.3.15-0.pm.2.i586[http://ftp.skynet.be/pub/packman/suse/11.0/]
liboil-0_3-0-0.3.15-0.pm.2.x86_64[http://ftp.skynet.be/pub/packman/suse/11.0/]
[ ] Le seguenti azioni verranno eseguite:
non installare libavcodec52-0.4.9.15594svn-20081010.pm.2143.x86_64
non installare ffmpeg-0.4.9.15594svn-20081010.pm.2143.x86_64 [ ] Non vietare l'installazione di liboil-0_3-0-0.3.15-0.pm.2.x86_64
[ ] iignora alcune dipendenze di libavcodec52

faad2-xmms-plugin-2.6.1-0.pm.7.x86_64 richiede libfaad0 = 2.6.1-0.pm.7, ma non è possibile fornire questa richiesta.

[ ] Disinstallazione di faad2-xmms-plugin-2.6.1-0.pm.7.x86_64
[ ] iignora alcune dipendenze di faad2-xmms-plugin
[ ] non installare libfaad0-2.6.1-8.1.x86_64

libQtWebKit4-4.4.2+20081004-2.1.x86_64 richiede libqt4-x11 = 4.4.2+20081004, ma non è possibile fornire questa richiesta.

[ ] Disinstallazione di libQtWebKit4-4.4.2+20081004-2.1.x86_64
[ ] iignora alcune dipendenze di libQtWebKit4
[ ] non installare libqt4-x11-4.4.3-3.1.x86_64

libqt4-sql-mysql-4.4.2+20081004-2.1.x86_64 richiede libqt4-sql = 4.4.2+20081004, ma non è possibile fornire questa richiesta.

[ ] non installare libqt4-sql-4.4.3-3.1.x86_64
[ ] iignora alcune dipendenze di libqt4-sql-mysql
[ ] non installare akonadi-runtime-1.0.0-33.2.x86_64

xine-extra-1.1.12-8.1.x86_64 richiede xine-lib = 1.1.12, ma non è possibile fornire questa richiesta.
providers cancellati:libxine1-1.1.15-0.pm.0.x86_64[@System]
provider non installabili: xine-lib-1.1.12-8.1.i586[repo-oss]
xine-lib-1.1.12-8.1.x86_64[repo-oss]
xine-lib-1.1.12-1.1.i586[KDE:KDE4:STABLE:Desktop]
xine-lib-1.1.12-1.1.x86_64[KDE:KDE4:STABLE:Desktop]
xine-lib-1.1.12-8.1.x86_64[openSUSE-DVD 11.0]
xine-lib-1.1.12-8.1.i586[Main Repository (OSS)]
xine-lib-1.1.12-8.1.x86_64[Main Repository (OSS)]
[ ] Disinstallazione di xine-extra-1.1.12-8.1.x86_64
[ ] iignora alcune dipendenze di xine-extra
[ ] non installare libxine1-1.1.15-44.pm.0.x86_64

python-wxGTK-2.8.9.1-0.pm.1.x86_64 richiede libwx_gtk2u_aui-2.8.so.0(WXU_2.8.9)(64bit), ma non è possibile fornire questa richiesta.
provider non installabili:wxWidgets-2.8.9.1-0.pm.1.x86_64[http://ftp.skynet.be/pub/packman/suse/11.0/]
[ ] sostituzione di wxGTK-2.8.7.1-23.1.x86_64 con wxWidgets-2.8.9.1-0.pm.1.x86_64
[ ] iignora alcune dipendenze di python-wxGTK
[ ] non installare python-wxGTK-2.8.9.1-0.pm.1.x86_64

libqt4-sql-4.4.2+20081004-1.1.x86_64 richiede libqt4 = 4.4.2+20081004, ma non è possibile fornire questa richiesta.

[ ] iignora alcune dipendenze di libqt4-sql
[ ] non installare libqt4-4.4.3-3.1.x86_64
[ ] Disinstallazione di libqt4-sql-mysql-4.4.2+20081004-2.1.x86_64

libqt4-x11-4.4.2+20081004-1.1.x86_64 richiede libqt4 = 4.4.2+20081004, ma non è possibile fornire questa richiesta.

[ ] non installare libqt4-qt3support-4.4.3-3.1.x86_64
[ ] iignora alcune dipendenze di libqt4-x11
[ ] downgrade di python-qt4-4.4.3-8.12.x86_64 a python-qt4-4.4.2-6.1.x86_64

libavcodec51-0.4.9svn-20080906.pm.0.x86_64 richiede libamrnb.so.3()(64bit), ma non è possibile fornire questa richiesta.

[ ] sostituzione di liboil-0.3.14-18.1.x86_64 con liboil-0_3-0-0.3.15-0.pm.2.x86_64
[ ] iignora alcune dipendenze di libavcodec51

#### YaST2 conflicts list END ###

Grazie in anticipo

openSUSE 11.0 - KDE 4.2.4 - Intel Core 2 Duo 2.50GHz - 3 GB RAM Smile