Installata openSuse... e perso Vista?

6 risposte [Ultimo messaggio]
Ritratto di tutuccio
tutuccio
(Newbie)
Offline
Newbie
Iscritto: 23/07/2005
Messaggi: 5

Scusate, ho letto troppo tardi che non dovevo ridimensionare la partizione su cui avevo Vista, installando l'openSuse (10.3).

Come posso far ora? Devo cancellare tutto e reinstallare prima Vista e poi Linux? oppure c'è un semplice modo e/o programma per permettere a Vista di ripartire?

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

non è vero che non si deve partizionare, se lo si sa fare lo potevi fare tranquillamente prima...

dimmi cose sono "sistemate" le tue partizioni ora.

se non sai farlo da shell digita fdisk -l e posta il risultato

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1225

posta l'output del comando (da root):
fdisk -l
ed anche di
cat /boot/grub/menu.lst

Ritratto di tutuccio
tutuccio
(Newbie)
Offline
Newbie
Iscritto: 23/07/2005
Messaggi: 5

Purtroppo ho il portatile (dove è successo il danno) in valigia perchè sto partendo per il ponte dei santi.

cmnq mi spiego meglio:

avevo un disco rigido di circa 200 gb partizionato in 2 partizioni da 100: una con i dati, l'altra con vista.
Ho ridotto la partizione di vista di 100 gb per metterci l'openSuse, ma al momento dell'istallazione la suse volevo più spazio. Ne ho dati 25 gb e ha creato tre partizioni, una estesa, una di swap e una per la cartella home....

ho configurato il bootloader di suse in modo che parta il sda2 dove c'è Vista come predefinito, e openSuse e openSuse fail safe come secondari.

SOlo che al momento di caricare Vista appare di nuovo una scherzmata di scelta (tra Vista e l'istaller di Suse...) e premendo f8 per le opzioni avanzate non va nè l'avvio normale nè quello in modalità provvisoria.

Sicuramente ho sbagliato nel ridimensionare lo spazio del Vista dal linux (L'ho letto da un'altra parte sul web...).

Volevo sapere solo se potevo risolvere in qualche modo... cmnq il linux è ok funziona alla perfezione... legge anche le partizioni di Vista... ma è il vista che non parte.

Devo ancora dare quei comandi?

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

ma se ti esce la possibilità di scegliere (dopo grub) tra vista e l'installaer di suse.. perchè non scegli vista?

cosa succede?

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di tutuccio
tutuccio
(Newbie)
Offline
Newbie
Iscritto: 23/07/2005
Messaggi: 5

il pc carica per un pò vista ma poi si spegne.

se metto la modalità provvisorio compare un messaggio d'errore del tipo "impossibile avviare il sistema operativo. premere ok per spegnere il compuuter"....

e ho solo il "cd di rispristino" che cancella tutto, non un cd col quale riparare vista

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

ti sei dato la risposta da solo.. ne non vuoi formattare procurati un dvd di ripristino e ripara vista.. altrimenti...

bhè altrimenti pialla vista e tieniti suse! Wink

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el