Installazione 11.3 si blocca

2 risposte [Ultimo messaggio]
Ritratto di GiovPoll
GiovPoll
(Newbie)
Offline
Newbie
Iscritto: 23/08/2010
Messaggi: 2

Ho un problema con l'installazione di Suse 11.3.
Completata la prima fase dell'installazione, Suse si riavvia ma anziche' proporre la maschera con la richiesta del nome server, schede di rete etc si blocca con schermo nero.
Ho provato prima come aggiornamento da Suse 10.1, poi come nuova installazione, nonche' con dvd diversi (software acquistato e scaricato da internet) ma la situazione non cambia.
Ho dovuto reinstallare la vecchia versione 10.1, che funziona correttamente.
Dopo una settimana di scornate, c'e' qualcuno che mi puo' aiutare ?
Grazie ai naviganti.

PC:
Hewlett-Packard - Dual-Core AMD Opteron - Due dischi da 250 Mb Matrox - Due schede di rete
Matrox Graphics HP G200 SE A

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

Ciao,

senza dati è impossibile capire quale sia il problema.

Innanzitutto ti consiglierei di selezionare dei kernel alternativi al momento della scelta dei pacchetti da installare (quello di default è il desktop).

Se i problemi persistono, abbiamo bisogno di qualche informazione che probabilmente risiede nei file di log. Tuttavia non ho mai provato a controllare se i log siano attivi dopo il primo riavvio.

Ritratto di GiovPoll
GiovPoll
(Newbie)
Offline
Newbie
Iscritto: 23/08/2010
Messaggi: 2

Grazie per l'aiuto.
Provero' a selezionare un kernel alternativo appena mi sara' possibile, perche' ogni tentativo significa due giornate di lavoro perse.
Per questo motivo, sai quale tipo di kernel potrebbe andare bene e se e' previsto uno generico 386-486 ?
Tra l'altro con l'occasione vorrei rivedere il partizionamento del disco utilizzando RAID 1.
Buon lavoro