Installazione Leap 43.2 su mobo MSI con UEFI non parte.

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1681

vaccate??? In informatica esiste un rischio calcolato in tutte le cose, il 100% di sicurezza non esiste!

Riepilogando, vuoi mettere la 42 e è installato la 12, quindi controlla con gparted se è GTP la tabella delle partizioni (nel caso converti) e dato che la 42 usa BTRFS nuovo tipo, dopo aver tirato giù la lista dei programmi che usi e come è configurato (se puoi è meglio fare anche il backup), cancelli la partizione BTRFS esistente perchè vecchio btrfs.
Reinstalli e dovrebbe andar tutto ok

SO: Linux desktop Sistema: OpenSUSE Leap 15 (32bit) TDE 4 / Mate
SO: Linux desktop Sistema: OpenSUSE Leap 15 (64bit) KDE 5
Miao

Ritratto di carmalao
carmalao
(Geek)
Offline
Geek
Iscritto: 06/01/2009
Messaggi: 95

Ho messo prima la schermata delle partizioni, non mi paiono GPT ma classiche.
Ho compreso il resto, devo solo trovare il coraggio (ed il momento buono) di convertire la home in GPT (ok salvataggi....), cancellare le altre e via.
Il mio terrore è che dopo aver fatto e piallato, la installazione continui a bloccarsi sul nascere...
Grazie intanto

Ritratto di max.riservo
max.riservo
(Geek)
Offline
Geek
Iscritto: 04/02/2012
Messaggi: 164

La trasformazione in GPT molto probabilmente NON ti farà più avviare il sistema, quindi pensaci bene.

Se vuoi un consiglio :
- compra un nuovo HD e collegalo al PC (scollegando il vecchio HD ... così per sicurezza)
- installa opensuse 42.3
- quando tutto è operativo ricolleghi il vecchio HD e recuperi tutto quello che serve recuperare (oppure se sei abbastanza pratico di suse, fai in modo che il boot di opensuse 42.3 possa avviare anche la vecchia opensuse 13.2)

A volte sono presente anche in altri forum di programmazione ....

Ritratto di carmalao
carmalao
(Geek)
Offline
Geek
Iscritto: 06/01/2009
Messaggi: 95

Ci penso, grazie anche a te.

****edit del 10/1****
Ordinata nuova SSD Samsung EVO 250gb, in arrivo domani credo.
Nel fine settimana dovrei trovare il tempo di tentare la installazione.
Saluti e grazie per ora

Ritratto di carmalao
carmalao
(Geek)
Offline
Geek
Iscritto: 06/01/2009
Messaggi: 95

Aggiornamento.
È arrivata la SSD Samsung 250gb EVO e finalmente ho trovato il tempo per fare la prova di installazione.
Nulla, come prima.
Ho provato anche dal menu di installazione a fare il test del supporto, ma torna sempre al boot.
Ho modificato il BIOS affinché sia solo UEFI, nulla.
A questo punto le cose sono 2: il supporto dvd è fallato oppure il pc non va d'accordo con la 42.
Siccome la seconda opzione mi sembra molto strana, butterò il dvd e farò un altro e vi aggiornerò.
Saluti

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 858

Hai provato a partizionare usando ext4 ?

Ritratto di carmalao
carmalao
(Geek)
Offline
Geek
Iscritto: 06/01/2009
Messaggi: 95

Non vado oltre al "loading kernel".... torna al boot.
Ora sto cercando una usb sacrificabile e poi proverò ad installare da usb.

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 858

Hai provato ad aggiungere dei parametri d' avvio , acpi=of oppure noapic oppure nomodeset o ancora nopti e avviare

Ritratto di carmalao
carmalao
(Geek)
Offline
Geek
Iscritto: 06/01/2009
Messaggi: 95

In onestà, non sono così esperto... non saprei nemmeno cosa siano i parametri da te scritti.
Rimandiamo a dopo l'ultima prova via usb e poi vedremo.
Grazie!

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 858

Fai partire l' installazione e alla prima schermata clicca F5 e li trovi i parametri d' avvio prova acpi..... per primo