Installazione stampante Epson su parallela

3 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 340

Ciao a tutti,

e buon anno, oggi ho provato ad installare una ormai vetusta, ma sempre utile, stampante Epson LQ-500 ad impatto, l'unico problema è che quando tento di impostare la connessione non riesco ad associarla alla parallela con la quale è collegata e quindi non riesco a terminare la configurazione, preciso che il tentativo è stato fatto con jast.

Saluti ed ancora buon anno.

Bye by AFo

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

A partire do openSUSE 11.4 il modulo lp per le stampanti parallelle non viene più caricato all'avvio. Per risolvere in modo automatico puoi installare il pacchetto parallel-printer-support dal repository Printing. Supponendo che tu stia usando la 11.2 ti metto qui il link per installare in automatico il pacchetto (per la 12.1): http://software.opensuse.org/ymp/Printing/openSUSE_12.1/parallel-printer-support.ymp?base=openSUSE%3A12.1&query=+parallel-printer-support
per comodità ti lascio anche il link al driver della stampante (http://www.openprinting.org/ppd-o-matic.php?driver=epson&printer=Epson-LQ-500&show=0) casomai yast dovesse riportare che il driver per quel modello non è presente

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 340

Ti ringrazio Aksaf,

era proprio il modulo per le stampanti parallele che mi mancava, dal driver non ho avuto il minimo problema perché mi è stato fornito automaticamente da yast.

Beh, non mi resta che spegnere il compy ed andare a fare l'ultima cene dell'anno...... Naturalmente speriamo che il prossimo anno sia... (tutto quello che vuoi).

Auguroni a te ed a tutti i membri del forum

Bye by AFo

Bye by AFo

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

franco_da_vc ha scritto:


era proprio il modulo per le stampanti parallele che mi mancava, dal driver non ho avuto il minimo problema perché mi è stato fornito automaticamente da yast.


per fortuna, sono contento che funzioni!
franco_da_vc ha scritto:


Naturalmente speriamo che il prossimo anno sia... (tutto quello che vuoi).

Auguroni a te ed a tutti i membri del forum


Grazie, e dato che ormai ci siamo: Buon inizio di anno!