Installazione suse 10

2 risposte [Ultimo messaggio]
Ritratto di BBJ61
BBJ61
(Newbie)
Offline
Newbie
Iscritto: 04/05/2006
Messaggi: 2

Come nuovo utente che vuole entrare nel mondo LINUX, ho un problema con lo schermo dopo che ho installato la versione suse 10 in vendita con la rivista PC Professional.
Al riavvio del sistema mi compare la scritta "Frequenza troppo elevata"; cosa devo fare per questo problema?
Grazie del vostro aiuto

Ritratto di braale
braale
(Junior)
Offline
Junior
Iscritto: 17/04/2006
Messaggi: 14

all'avio del pc quando parte il boot loader seleziona la voce suse linux safe mode.
quando ha caricato tutto ti chiede di inserire i dati per il loggin.
entra come root e nella riga di comando lancia

yast

ti comparirà una schermata blu. sulla sinistra trovi la voce hardware (dovrebbe essere la seconda in elenco se non ricordo male) e premi il tasto invio sulla tastiera. nella parte destra del monitor troverai delle varie voci. dovresti trovare anche la voce scheda video e monitor.
premi invio su questa voce, partira sax2 (utility per la configurazione del monitor e scheda video). qui scegli una risoluzione più bassa dopodiche dai ok (mi raccomando quando esce il messaggio ce ti chiede di fare la prova falla!). ora dovresti essere tornato sulla schermata blu di yast. spostati con il tab su Esci e quando sei di nuovo al prompt dei comandi fai ctrl+alt+canc per riavviare. ora dovrebbe funzionare...

Ritratto di BBJ61
BBJ61
(Newbie)
Offline
Newbie
Iscritto: 04/05/2006
Messaggi: 2

Ho seguito le tue indicazioni ma dopo aver selezionato
la voce "scheda video e monitor" premendo invio il computer si e bloccato rimanendo sulla schermata di sax2.
Gentilmente puoi ancora darmi qualche suggerimento?
Grazie ancora dell'aiuto.
Quote:

braale ha scritto:
all'avio del pc quando parte il boot loader seleziona la voce suse linux safe mode.
quando ha caricato tutto ti chiede di inserire i dati per il loggin.
entra come root e nella riga di comando lancia

yast

ti comparirà una schermata blu. sulla sinistra trovi la voce hardware (dovrebbe essere la seconda in elenco se non ricordo male) e premi il tasto invio sulla tastiera. nella parte destra del monitor troverai delle varie voci. dovresti trovare anche la voce scheda video e monitor.
premi invio su questa voce, partira sax2 (utility per la configurazione del monitor e scheda video). qui scegli una risoluzione più bassa dopodiche dai ok (mi raccomando quando esce il messaggio ce ti chiede di fare la prova falla!). ora dovresti essere tornato sulla schermata blu di yast. spostati con il tab su Esci e quando sei di nuovo al prompt dei comandi fai ctrl+alt+canc per riavviare. ora dovrebbe funzionare...