kde 3.5.2

26 risposte [Ultimo messaggio]
Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2729

ciao aggiornato kde 3.5.2

SUSE Tumbleweed- kernel-5.3.11-1.2- kde-plasma-5.17.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Cagliostro
Cagliostro
(Monster)
Offline
Monster
Iscritto: 08/02/2006
Messaggi: 237

cioè,è presente il nuovo KDE?

novità,modifiche,correzioni...

non puoi darci qualche info in più?

Laughing

SuSE 10.2 -- Gnome -- KERNEL 2.6.18.2-34-default -- Sempron 3200+ -- Asus M2A-VM -- 1GB RAM

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2729

hò fatto ora l'aggiornamento e non ti sò dire niente ,ci sono alcune voci in inglese come nell 3.5.1 tipo control center e setting ,per il resto ci aggiorniamo a domani fammici smanettare ciao Laughing Laughing

SUSE Tumbleweed- kernel-5.3.11-1.2- kde-plasma-5.17.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di fabrynio
fabrynio
(Junior)
Offline
Junior
Iscritto: 05/03/2006
Messaggi: 21

a me kiede delle dipendenze ... libattr-devel e libacl-devel

come faccio?

Ritratto di marstell
marstell
(Monster)
Offline
Monster
Iscritto: 24/01/2006
Messaggi: 262

Cercale su Yast o apt/synaptic oppure su
http://rpm.pbone.it

cerchi libacl-devel e libattr-devel e li installi

Ciao

Marco Stella - www.marcostella.net
[Linux Registered User #419302]
Coordinatore Traduzione Wiki italiano di openSUSE

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2729

Download Microsoft(r) TrueType Core Fonts
quando cerco di installare queste fonts mi si impalla e non le installa
qualche consiglio?premetto che l'installazione la faccio con suse watcher
Sad

SUSE Tumbleweed- kernel-5.3.11-1.2- kde-plasma-5.17.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2729

Chi aggiorna alla versione 3.5.2 evitate di aggiornare kdebase 3.5.2.2 sostituitelo con la versione precedente o la 3.5.1.18.
Ha dei bug, voci inglese nel menu start, blocca yast per installare programmi direttamente cliccando sull rpm oltre a fare scomparire il pulsante per nascondere a destra.
Novell non ha ascoltato visto che la versione precedente l'avevo segnalato.
Fatelo voi per piacere.
Ciao Alfio
comfermo ,okkio a mantenere kdebase3.5.1-18

SUSE Tumbleweed- kernel-5.3.11-1.2- kde-plasma-5.17.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di kOoLiNuS
kOoLiNuS
(Monster)
Offline
Monster
Iscritto: 17/01/2005
Messaggi: 250

drago, avevi segnalato un BUG su bugzilla o cosa ?

Ritratto di kOoLiNuS
kOoLiNuS
(Monster)
Offline
Monster
Iscritto: 17/01/2005
Messaggi: 250

per aggiornare GNOME e/o KDE:

http://www.ossblog.it/post/198/kde-35-e-suse-100

ATTENZIONE alle dipendende. I repository supplementary non hanno "garanzie".

Ad esempio giusto oggi per avere l'ultimo Evolution ho dovuto prendere due librerie dal ramo factory (quello di sviluppo della 10.1)

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2729

Ciao non io mà Alfio

SUSE Tumbleweed- kernel-5.3.11-1.2- kde-plasma-5.17.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di akalinux
akalinux
(Junior)
Offline
Junior
Iscritto: 03/04/2006
Messaggi: 7

Quote:

dragoncello ha scritto:
Chi aggiorna alla versione 3.5.2 evitate di aggiornare kdebase 3.5.2.2 sostituitelo con la versione precedente o la 3.5.1.18.
Ha dei bug, voci inglese nel menu start, blocca yast per installare programmi direttamente cliccando sull rpm oltre a fare scomparire il pulsante per nascondere a destra.
Novell non ha ascoltato visto che la versione precedente l'avevo segnalato.
Fatelo voi per piacere.
Ciao Alfio
comfermo ,okkio a mantenere kdebase3.5.1-18

ehm io ho deselezionato l'aggiornamento di tutto quello che iniziava con kdebase3... ma mi pare che li stia scaricando ugualmente (si capisce che non ci capisco na mazza...).Se lo installa come faccio a ritornare alla 3.5.1-18?
Grazie