Kde 4.5.0

20 risposte [Ultimo messaggio]
Ritratto di Anonimo
Pieris (non verificato)
()

Non è assolutamte completo a mio avviso, manca ancora un programma per il bluetooth decente e knetworkmanager non è buonissimo, bisogna aumentare a mio avviso il numero di icone monocromatiche nella tray, aggiungere le trasparenze a oxygen e completare la suite pim di kde che già è buona ma manca ad esempio di sincronizzazioni con i cellulari e del supporto ad akonadi!!!

Queste per me sono cose fondamentali!!!

Ritratto di robyrom
robyrom
(Geek)
Offline
Geek
Iscritto: 24/10/2007
Messaggi: 183

Scusate ma da quali repo avete scaricato? Quelli citati qui non mi vanno o mi chiedono dipendenze strane. Grazie

robyrom

robyrom

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 192

Io ho aggiunto i factory, come mi hanno consigliato, e tutto è andato bene.
Ciao

http://en.opensuse.org/KDE_repositories#Factory_.28KDE_4.5.29

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 192

Secondo voi c'è un motivo per il quale la versione nuova di KMail è in inglese?Dite che non è stata ancora localizzata?
Scusate,cancellate la domanda, ho riletto il topic dall'inizio, ed ho capito.....
Dove/come dovrei installare la localizzazione in Italiano una volta scaricata dal sito consigliato da Caig? Ho scaricato un file che si chiama "Kmail.po" devo inserire il file in una cartella?? Oppure il procedimento è un altro?
Ciao grazie

Ritratto di Caig
Caig
(Junior)
Offline
Junior
Iscritto: 09/11/2009
Messaggi: 46

No, il sito che ho citato testimonia soltanto l'ammirevole lavoro della squadra di traduzione, lavorano tutto l'anno traducendo quasi tutto, manca praticamente solo qualche file della documentazione.
Il problema sono i pacchetti.

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

Caig ha scritto:
Il problema sono i pacchetti.

Non mi stancherò mai di ripetere: se sono repository *non* ufficialmente supportati e soprattutto si chiamano FACTORY, forse un motivo ci sarà...

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 192

Si Bagarozzo, forse hai ragione,però parliamo di una "stabile".In questo articolo è spiegato bene l'arcano dei vari repo.
http://www.crismonblog.org/news/chiarezza-su-opensuse-e-repository-targati-kde4.html

Tra l'altro da vedere (come scritto appena installata) è davvero bella, ma ha parecchi problemini, molti di più di quelli riscontrati nella 4.4.4 quando diventò stabile nel repo Factory(tra l'altro quando diventò stabile era già tutta in italiano, ma ovviamente è la versione nuova dalla 4.4 alla 4.5 cambia).
Personalmente ogni tanto mi crashano Dolphin e Opera. Più qualche rallentamento quando vado in impostazioni sistema per settare icone e temi. Poi perchè "non ufficialmente supportati?" se nel repo Factory ci sono i de di sviluppo che faranno parte delle future Opensuse?

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

M0r068 ha scritto:
Si Bagarozzo, forse hai ragione,però parliamo di una "stabile".

Il fatto che sia stabile o meno upstream non c'entra: è il team di sviluppo di openSUSE che compila quei pacchetti a proprio uso e consumo, e se decidono di omettere temporaneamente le traduzioni di tali pacchetti (per pigrizia/mancanza di tempo, o perché non si compilano, o per chissà quale altro motivo) o se qualche software proprio non funziona, non c'è niente di strano: ripeto, i repository STABLE, FACTORY, UNSTABLE sono solo ed esclusivamente dei banchi di prova dove lavorano gli sviluppatori. Il fatto che per caso funzionino e non rendano inusabile il sistema non significa che siano utilizzabili da chiunque e che garantiscano un'esperienza di utilizzo esente da problemi/mancanze/disfunzioni ecc.

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 192

Infatti già da quando mi hai consigliato di non aggiungere i repo , nemmeno della "stabile", mi sono fatto delle domande, perchè in realtà io credevo che la cosiddetta "stabile" fosse pari pari quella che è all'interno della OSuse che scarichiamo ed installiamo.Ovviamente non è così.
Per ciò che riguarda la localizzazione/pacchetizzazione/mancato funzionamento della stable,il discorso è lo stesso, adesso che si è fatta chiarezza(almeno nel mio caso),ho capito che anche se è stabile non vuol dire che sia un prodotto fatto e finito(come credevo). Sarà considerato fatto e finito ,quando sarà aggiunto e di fatto sostituirà il DE precedente nella versione di Opensuse scaricabile. Sbaglio?
Ciao grazie.

Ritratto di fusoo
fusoo
(Monster)
Offline
Monster
Iscritto: 04/08/2010
Messaggi: 230

credo che gli unici repository veramente stabili e testati siano quelli che usa la sled quelli di opensuse mi hanno dato problemi anche in versione stable compresa la versione 4.4 del dvd
fusoo

desktop,laptop,netbook con opensuse 12.3 , cell android -tv32led,ricevitore sat,videotelefono telecom,router wifi:linux inside -per il frigorifero mi sto attrezzando