messaggio di errore libthread_db.so.1

5 risposte [Ultimo messaggio]
Ritratto di mauriello
mauriello
(Junior)
Offline
Junior
Iscritto: 11/02/2006
Messaggi: 36

ciao.dopo avere installato kde 3.5 , all'avvio ricevo un messaggio da klipper:

-Questo backtrace sembra essere inutile.
Probabilmente i pacchetti che stai utilizzando sono compilati in modo che non si possano creare dei backtrace corretti oppure lo stack frame è stato danneggiato seriamente durante il crash.

Using host libthread_db library "/lib/tls/libthread_db.so.1".

ho guardato nella directory indicata e il file installato è libthread_db-1.0.so
ma c'è anche un collegamento
libthread_db.so.1
cosa posso fare per non fare apparire questo errore?
no vorrei cancellare fies e poi non vedere più nulla (è già successo...)
grazie della disponibilità

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Prova a creare un link simbolico.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di mauriello
mauriello
(Junior)
Offline
Junior
Iscritto: 11/02/2006
Messaggi: 36

SCUSA SE DISTURBO ANCORA...verso quale directory devo fare il link? e saresti così gentile da scrivermi anche i comandi da fare da terminale?
se può essere utile , allegherò il testo completo dei dettagli del problema,che ne dici?
grazie mille!!

Ritratto di mauriello
mauriello
(Junior)
Offline
Junior
Iscritto: 11/02/2006
Messaggi: 36

sono riuscito a seguire il tuo consiglio.
se qualcuno dovesse avere lo stesso problema , questa è la soluzione
grazie!!

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Quote:

mauriello ha scritto:
sono riuscito a seguire il tuo consiglio.
se qualcuno dovesse avere lo stesso problema , questa è la soluzione
grazie!!

Mettere i passaggi del link simbolico o soluzioni aiuti anche gli altri.
Ciao

Ritratto di mauriello
mauriello
(Junior)
Offline
Junior
Iscritto: 11/02/2006
Messaggi: 36

certo..scusa
è che ho provato in tutti i modi e poi ho dimenticato come di sono riuscito. comunque nell'history di konsole ho un :

ln -sf /lib/tls/libthread_db-1.0.so /opt/kde3/lib/libkdeinit_klipper.so

naturalmente da root.dovrebbe essere questo,casomai mi fate sapere se non vi trovate
grazie