Non accedo ai repositories Suse usando adsl

31 risposte [Ultimo messaggio]
Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

Salve a tutti,

ho da poco attivato l'adsl Infostrada e non riesco ad accedere all'aggiornamento dei repositories da Yast né a fare l'aggiornamento di sicurezza di openSuse e dei programmi installati (nemmeno con Apper); riesco solo se mi connetto alla rete mobile del mio cellulare ma si capisce che non è molto conveniente utilizzare il mio traffico dati per aggiornare il pc fisso.

Ora appena catturo una schermata utile con l'errore che mi viene restituito la posto.... da cosa può dipendere?

P.S. con la stessa connessione adsl non riesco a scaricare la mia posta elettronica di dominio alice.it, mentre anche qui se uso la rete mobile riesco.

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 880

Dosabilita quel repo li bind-libs

Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

non è un repo, è un pacchetto

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Ciao.

Prova a connetterti al repository (http://download.opensuse.org/update/13.1/x86_64/) dal browser per verificare se da lì si connette

gigi

Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

nada.... la pagina non risponde e non è un problema di dns perché ho impostato quelli di Infostrada, gli opendns e quelli di google

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Ma per il resto navighi normalmente?

gigi

Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Ed ad un altro repo di suse come questo:

http://download.opensuse.org/update/leap/42.1/oss/x86_64/

riesci ad accedere?

gigi

Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

no....

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Potrebbe trattarsi di qualche filtro nel firewall integrato nel router.

Per me adesso "è ora della nanna".

Prova a connetterti al router tramite browser (di solito l'indirizzo è http://192.168.1.1 o http://192.168.100.1) e cerca se è possibile disabilitare il firewall se ci sono impostazioni predefinite strane.

Nel caso continuiamo domani.

gigi