non riesco a montare il lettore dvd

29 risposte [Ultimo messaggio]
Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Quote:

alt_canc ha scritto:
Salve...e scusate ancora..
allora, ho creato nella cartella media una cartella denominata dvd;
alla fine del mio fstab ho aggiunto questa riga:
/dev/hdc /media/dvd auto ro,user,exec 0 0

ho salvato riavviato e sul desktop ho creato un collegamento alla cartella dvd, ma mi da questo errore:
mount:/dev/hdc già montato o media/dvd occupato

Che danno ho combinato?
Grazie mille! =)

Non hai combinato nessun danno, per ora. Wink
Nella cartella /media c'è il contenuto del dvd? Hai abilitato le icone dei dispositivi sul desktop?

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

Ciao Pernix e grazie, no, nella cartella non appare il contenuto del Dvd, si le icone dei dispositivi le ho abilitate..... =(

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

ma se dai da root mount /dev/hdc /media/dvdche errore ti dà?

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

mi dice : mount: /dev/hdc già montato o /media/dvd occupato

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Quote:

alt_canc ha scritto:
mi dice : mount: /dev/hdc già montato o /media/dvd occupato

mmmm... ho controllato il mio fstab e non ho nessuna riga relativa al dvd eppure non ho problemi di sorta. Io proverei a commentare la riga relativa al dvd in fstab e vedere se il mount manuale funziona.

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

beh io sinceramente non saprei come commentare la riga in fstab, mi sapresti dire cosa intendi o se c'è una qualche guida in Italiano ke mi aiuti a farlo? mi sto un pokino perdendo, eheheh.
grazie mille!

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1196

Anch'io ho avuto qualche problema con il masterizzatore che alla fine sono riuscito a risolvere facendo così:
prima ho creato la cartella /media/dvdrecorder
mkdir /media/dvdrecorder
poi l'ho montata
mount -t /dev/hdc /media/dvdrecorder
e poi ho editato /etc/fstab aggiungendo questa riga
/dev/hdc /media/dvdrecoeder udf,iso9660 auto,user,atime,noauto,rw,dev,exec,suid 0 0.
Non so se può essere utile anche a te. Ciao.

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

Ciao, ho provato a fare come mi hai detto tu....ora k3b non mi permette di masterizzare mp3 ( mi dice che non può gestire quei file) e non si avvia amaroK, o meglio, lo avvio, ma appena compare la finestra del lettore si richiude.
Allora ho cancellato la riga relativa al lettore dvd dal mio fstab e la cartella dvd da Media....
ho riavviato ma il problema esiste ancora....
non so proprio che fare... :-o :-o

Grazie Mille!

Ritratto di ingra
ingra
(Junior)
Offline
Junior
Iscritto: 05/01/2007
Messaggi: 11

Salve ragazzi,
dato che ho aperto anch'io un post per lo stesso problema, dove ho già aggiunto come ho risolto, lo segnalo qui anche a voi nel caso non ve ne foste accorti.
Provate ad aggiornare il firmware della vostra scheda madre.
Io ho risolto tutto in questo modo.
Ciao