Nuova Leap 42.2

14 risposte [Ultimo messaggio]
Ritratto di Murdock
Murdock
(Guru)
Offline
Guru
Iscritto: 06/10/2004
Messaggi: 573

Ciao, chi di voi l'ha installata?
A me, dopo un kernel panic (sia sul fisso che portatile) dopo aver installato i driver nVidia, va molto bene sulla scia dell'ottima 42.1

Murdock - There's no place like /home
openSUSE Leap 42.2 64bit - Plasma 5

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 881

Installata fin dalla RC1 , stabilissima fin da allora

Ritratto di Beti59
Beti59
(Junior)
Offline
Junior
Iscritto: 02/06/2006
Messaggi: 7

Montata oggi , dopo prima ho provato facendo aggiornamento mi ha dato problemi di avvio, ho effettuato una installazione pulita, unico problema non mi monta un hard disk usb esterno, lo riconosce come exfat invece è un ntfs.

8-) nulla viene mai per nuocere.

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 881

Io ho proprio fatto l' aggiornamento dalla 42.1 alla Rc1 42.2 cambiando repo e zypper dup , e non ho avuto alcun problema .

Ritratto di Sargon6
Sargon6
(Guru)
Offline
Guru
Iscritto: 13/11/2008
Messaggi: 723

Ho provato ad installare OpenSUSE Leap 42.2 KDE 64 bit, ma al termine dell'installazione, c'era qualcosa che non andava in merito alla risoluzione dello schermo o la scheda grafica... non sono riuscito a risolvere il problema, quindi ho provato ad installare OpenSUSE Leap 42.2 LXDE 64 bit, che però non è installabile direttamente, quindi ho dovuto installare la versione minimale di OpenSUSE Leap 42.2 a 64 bit per poi installare dai repository l'ambiente grafico LXDE, ma qualcosa è andato storto, e mi sono ritrovato OpenSUSE Leap 42.2 LXDE 64 bit senza la barra dei menù.
A questo punto, ho formattato nuovamente la partizione e ci ho installato OpenSUSE Leap 42.2 XFCE 64 bit.
come al solito, ho installato tutti i codec proprietari dalla pagina web
http://opensuse-community.org/
Mi aspettavo di trovare inxi installato di default, ma non l'ho trovato nemmeno nei repository ufficiali, quindi l'ho installato con un click dalla pagina web
https://software.opensuse.org/package/inxi
Fra un tentativo e l'altro, ci ho perso una giornata di lavoro, ma se avessi installato direttamente OpenSUSE Leap 42.2 XFCE 64 bit, ci avrei messo molto meno.
L'ho personalizzato un po' per renderlo visivamente più simile a LXDE, ed ora con il mio hardware

opensuse42x2@linux-kny8:~> sudo inxi -v5
root's password:
System:    Host: linux-kny8 Kernel: 4.4.27-2-default x86_64 (64 bit gcc: 4.8.5) Console: tty 0
           Distro: openSUSE Leap 42.2
Machine:   Device: laptop System: Sony product: VGN-FE41M v: C3LNTCES serial: 28201355-5003669
           Mobo: Sony model: VAIO BIOS: Phoenix v: R0200J3 date: 02/05/2007
Battery    BAT0: charge: 56.8 Wh 99.9% condition: 56.8/57.7 Wh (98%) model: Sony status: Full
CPU:       Dual core Intel Core2 T5500 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 6649 
           clock speeds: max: 1667 MHz 1: 1333 MHz 2: 1667 MHz
Memory:    Array-1 capacity: 0 devices: 2 EC: None
           Device-1: SODIMM1 size: 1 GB speed: N/A type: DDR2 part: N/A
           Device-2: SODIMM2 size: 1 GB speed: N/A type: DDR2 part: N/A
Graphics:  Card: NVIDIA G72M [GeForce Go 7400] bus-ID: 01:00.0
           Display Server: X.org 1.18.3 drivers: nouveau (unloaded: fbdev,nv,vesa)
           tty size: 126x34 Advanced Data: N/A for root out of X
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.27-2-default
Network:   Card-1: Intel PRO/Wireless 3945ABG [Golan] Network Connection bus-ID: 06:00.0
           IF: N/A state: N/A mac: N/A
           Card-2: Intel PRO/100 VE Network Connection driver: e100 v: 3.5.24-k2-NAPI port: 6000 bus-ID: 0a:08.0
           IF: eth0 state: down mac: 00:13:a9:87:b8:de
           Card-3: NetGear WG111v3 54 Mbps Wireless [realtek RTL8187B] driver: rtl8187 usb-ID: 005-002
           IF: wlan1 state: N/A mac: N/A
Drives:    HDD Total Size: 250.1GB (43.8% used)
           ID-1: /dev/sda model: SAMSUNG_HM251JI size: 250.1GB temp: 39C
           Optical: /dev/sr0 model: MATSHITA DVD-RAM UJ870QJ rev: 1.01 dev-links: cdrom,cdrw,dvd,dvdrw
Partition: ID-1: / size: 20G used: 4.6G (26%) fs: ext4 dev: /dev/sda7
           label: L2 uuid: 960af569-2114-47e6-beaa-b5bd393f76ed
           ID-2: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
           label: N/A uuid: 4f8bf0ba-ec1d-425a-a1b3-0d39fd7a8c95
Sensors:   System Temperatures: cpu: 61.0C mobo: 61.0C gpu: 54.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 156 Uptime: 1:01 Memory: 686.1/1998.6MB Init: systemd runlevel: 5 Gcc sys: N/A
           Client: Shell (sudo) inxi: 2.3.4 
opensuse42x2@linux-kny8:~> 
mi ci trovo bene

Nel mio blog, ho scritto delle cose che forse ti interessano.
http://www.suseitalia.org/blog/9923

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

Devo dire che è una Leap impeccabile,non mi posso lamentare di niente,settata come mi piace a me.
[img][/img]

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Beti59
Beti59
(Junior)
Offline
Junior
Iscritto: 02/06/2006
Messaggi: 7

Bel tema come si chiama?

8-) nulla viene mai per nuocere.

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

Tema -elegant,icone iceglass-by-palko
https://api.kde-look.org/browse/cat/111/ord/latest/
Da qui prendi le icon
ciao

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

Qui tutto bene, la 42.2 si è installata senza fare una piega.

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di Lino50
Lino50
(Junior)
Offline
Junior
Iscritto: 10/12/2006
Messaggi: 34

Installata oggi con non pochi problemi, dopo ben 4 installazioni e aver formattato la precedente 42.1 al riavvio schermo nero probabilmente problemi di grafica, alla fine ho risolto scaricando l'iso net e ho tentato subito con l'upgrade della 42.2 installata, mi ha eliminato i repositori aggiornandoli e mi ha trovato 35 file da aggiornare, Mesa e altro.
Al riavvio tutto OK, mi piace.

MB Asrock Z170 Extreme4-cpu Intel i7 Skylake 6700K - ram 16 GB DDR4 Corsair Vengeance LPX, 1 SSD Samsung 840 Pro 256 GB, 1 SSD Samsung 850 EVO 500 GB + 2 HDD da 1TB WDB, video Asus strix GTX970

Ritratto di DOSshell
DOSshell
(Junior)
Offline
Junior
Iscritto: 02/08/2016
Messaggi: 36

Bella.
Ne ho installate un paio, una dalla RC2 seguendo il Grinch.
Su quella aggiornata dalla 42.1 si è allungato di qualche secondo il tempo di boot.
Sull'altra stranamente ieri ho avuto un freeze... mai visto prima, non me lo sarei mai aspettato. Vedremo.

PC: un G4500 / vari Quad / X2 e Atom relitti
Sistemi: openSUSE 42.2 + Gnome 3.20 / Gubuntu 16.04
Hard Disk: un SSD, WD black&blue, vari relitti