Opensuse11.1 Beta 3 problema in ricerca pacchetti

Nessuna risposta
Ritratto di Il_Cjargnel
Il_Cjargnel
(Guru)
Offline
Guru
Iscritto: 04/08/2005
Messaggi: 1886

buon di,
volevo segnalare a coloro che fanno o faranno le prove su opensuse11.1 beta 3

un fastidioso problema (che sembra gia essere risolto) e consiste in:

se durante l'installazione, cercate dei pacchetti da installare, per esempio il kernel default, anzi che quello PAE, ma credo con qualsiasi altro pacchetto, il sistema crasha e termina l'installazione.
quindi in questa fase lasciate stare scelta pacchetti e installate quello che ce, poi potete aggiornare libzypp dopo e procedere alle selezioni

This is fixed for beta4, libzypp-5.17.0, satsolver-0.12.

mandi

OpenSuse 11.0+ OpenSuse 11.2