Packagekit blocca aggiornamenti OpenSuse

1 risposta [Ultimo messaggio]
Ritratto di cdeffen
cdeffen
(Junior)
Offline
Junior
Iscritto: 27/02/2012
Messaggi: 24

Appena installato OpenSuse 12.2 64bit KDE ho dato a terminale sudo zypper ref e mi è comparsa una scritta che packagekit è in esecuzione e sta bloccando gli aggiornamenti e mi viene chiesto se voglio "terminarlo" con yes, naturalmente acconsento ma il problema non si risolve e si ripresenta lo stesso avvertimento. In giro in Internet ho trovato questo comando sudo killall packagekit e la problematica suesposta non si è riverificata, ma è veramente la procedura corretta? Grazie.

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

È corretto. Personalmente disattivo sempre apper (http://it.opensuse.org/SDB:Risoluzione_problemi_con_Apper) e aggiorno via YaST>Aggiornamenti in linea/zypper patch