Prima installazione kde non funziona

29 risposte [Ultimo messaggio]
Ritratto di paolo14
paolo14
(Junior)
Offline
Junior
Iscritto: 31/03/2018
Messaggi: 18

Salve a tutti

Ho appena installato leap 42.3 e sembra funzionare bene a parte kde che non ne vuole sapere di partire, non esce dalla schermata di login, icewm funziona correttamente a parte le icone che non si vedono in dolphin.
Qualcuno ha idea da cosa dipende?

Grazie mille
Paolo

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 866

Può essere la grafica , che scheda video hai ?
IceWm non ha nessun effetto e quindi parte anche con grafica ridotta .
Hai provato ad aggiornare da IceWm e riavviare ?
Puoi anche da Icewm avviare systemsettings e togliere gli effetti da kde per vedere se parte .

Ritratto di paolo14
paolo14
(Junior)
Offline
Junior
Iscritto: 31/03/2018
Messaggi: 18

... ah si dimenticavo...

Ho una gtx 780 e una gtx 480 ho visto che necessitano di driver diversi ma con Ubuntu non ho avuto problemi, e nemmeno con winzozz..... credo proverò stasera a fare come dici

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 866

Allora aggiungi il repo Nvidia e aggiorna , lo fai direttamente da yast > repository > aggiungi > repository della comunita > spunti Nvidia

Ritratto di paolo14
paolo14
(Junior)
Offline
Junior
Iscritto: 31/03/2018
Messaggi: 18

Allora ho provato ad aggiungere il repository ftp ma ha ciclato per 15 min. Senza fare niente , mi ha dato timeout di connessione ho così avuto la brillante idea di seguire la hard way, sembrava andare bene fino alle opzioni di Grub quando ho provato i comandi seguenti che iniziano con show naturalmente non hanno funzionato quando poi sono riuscito a far partire il programma dei driver nvidia mi ha dato il messaggio che il kernel non era stato configurato , ma non potevano scriverlo su quella cavolo di guida? Scrivi 300 righe scrivine 310....

A questo punto ho spento il pc e mi domando: conviene cercare di capire come impostare il kernel oppure reinstallare tutto e poi riprovare con yast?
É capitato ancora a qualcuno questa difficoltà nel caricare i repository ftp di nvidia?

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 866

Citazione:

sudo zypper addrepo --refresh http://http.download.nvidia.com/opensuse/leap/42.3 NVIDIA

Ritratto di paolo14
paolo14
(Junior)
Offline
Junior
Iscritto: 31/03/2018
Messaggi: 18

Ieri notte mi sono fermato dopo la modifica di Grub, sono entrato nella Shell facendo partire il programma nvidia.tim mi diceva qualcosa come che il kernel non era stato impostato quindi vista l'ora tarda gli ho dato uno shutdown.
Comunque se dici che con yast e i repository si salta tutta sta manfrina penso convenga ritentare con yast.
L'unico problema e che non so che cosa ho combinato col kernel, quindi visto che avevo appena installato ed è andato tutto liscio come l'olio penso che mi convenga reinstallare tutto e ripartire con un sistema pulito, mezzoretta e ho risolto.
Solo una cosa volevo chiederti, è possibile inserire durante L'installazione i repository nvidia? Io avevo messo una url ftp....etc. potresti postarmi l'URL esatta?

Grazie mille

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 866

No non reinstallare fai cosi dal terminale

Citazione:

sudo zypper addrepo --refresh http://http.download.nvidia.com/opensuse/leap/42.3 NVIDIA

Poi sudo zypper dup

Rimango in linea ancora un pò se hai bisogno

Ritratto di paolo14
paolo14
(Junior)
Offline
Junior
Iscritto: 31/03/2018
Messaggi: 18

Gentilissimo ora sono al lavoro quindi dovrò fare stasera ti farò sapere

Ritratto di paolo14
paolo14
(Junior)
Offline
Junior
Iscritto: 31/03/2018
Messaggi: 18

I ha aggiornato tutto e ho visto che ha accettato i repository nvidia ma ora la risoluzione è 640x480 solo che mi installato pure i pacchetti drm che se non ho capito male andrebbero eliminati prima di installare nvidia

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 247

Per Plasma 5 c'è un bug con le schede Nvidia nella versione di sddm, se metti autologin dovresti riuscire a entrare in plasma.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed