Proble di shutdown SuSE 9.2 x86_64: RISOLTO

3 risposte [Ultimo messaggio]
Ritratto di tsiming
tsiming
(Junior)
Offline
Junior
Iscritto: 22/01/2005
Messaggi: 9

Ho aggiornato il sistema tramite YOU e ora riesco a spegnare il laptop!

Ho installato SuSE 9.2 x86_64 su laptop aspire 1522Wlmi e non riesco a spegnere il computer.
Cioè il sistema fa lo shutdown correttamente , tutto sembra spegnersi ma dopo qualche secondo il pc fa il reboot.
Qualcono sa cosa sta succedendo?
Con la 9.1 il pc si spegneva correttamente

Grazie
Thomas

Ritratto di -Yara-
-Yara-
(Junior)
Offline
Junior
Iscritto: 05/01/2005
Messaggi: 15

facendo da root shutdown -h now si spegne?
Comunque ho anche io questa distro a 64bit e si spegne normalmente :-o

Ritratto di tsiming
tsiming
(Junior)
Offline
Junior
Iscritto: 22/01/2005
Messaggi: 9

no, purtroppo non si spegne in nessun modo, ne con poweroff, halt... nisba
Ormai ho provato in tutti i modi, non ho la più pallida idea di cosa possa essere!
Grazie comunque per la risposta, anche perchè sembra che nessuno abbia questo problema.
Tu hai installato la versione completa? Io ho quella gratuita trovata nelle riviste, forse manca qualcosa ... bah, proverò a cercare nel web!

Ciao

Ritratto di -Yara-
-Yara-
(Junior)
Offline
Junior
Iscritto: 05/01/2005
Messaggi: 15

No, io ho quella originale comprata (con lo sconto offerto da linuxpro)....ho installato circa 5 GB di software Laughing
Cmq adesso che ci penso mi dava lo stesso problema con la mandrake 10.0, che non ho risolto