Problema accesso root

5 risposte [Ultimo messaggio]
Ritratto di MaximoDecimoMer
MaximoDecimoMer
(Newbie)
Offline
Newbie
Iscritto: 18/03/2005
Messaggi: 3

Ciao a tutti,
sono un utente alle prime armi con linux.
Ho riscontrato il seguente problema:
quando provo a loggarmi in kde come root riesco ad accedere solo a yast.
Grazie a tutti x l'eventuale risposta.

suse 9.2
kernel 2.6.8
kde 3.3

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Usa la funzione cerca, e vedrai che il tuo quesito è stato trattato proprio recentemente.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di MaximoDecimoMer
MaximoDecimoMer
(Newbie)
Offline
Newbie
Iscritto: 18/03/2005
Messaggi: 3

ho già utilizzato la funzione "cerca" e non sono riuscito a trovare nulla.Non avrei mai postato altrimenti.Se l'argomento è già stato trattato puoi postare il link pls?

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

La mia mamma mi diceva sempre che non trovavo le cose anche se le avevo sotto il naso ...

http://www.suseitalia.org/modules/newbb/viewtopic.php?topic_id=1158&forum=7#forumpost5160

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di MaximoDecimoMer
MaximoDecimoMer
(Newbie)
Offline
Newbie
Iscritto: 18/03/2005
Messaggi: 3

Grazie;)

Ritratto di drizzt
drizzt
(Newbie)
Offline
Newbie
Iscritto: 18/03/2005
Messaggi: 5

A me sembra piuttosto che il modulo di ricerca abbia qualche problema, cercando "utente root" o semplicemente "root" non rileva il thread che hai segnalato.