PROBLEMA PASSAGGIO A GNOME 3.0 CON ONE CLICK INSTALL OPENSUSE 11.4

3 risposte [Ultimo messaggio]
Ritratto di fedefigo92
fedefigo92
(Newbie)
Offline
Newbie
Iscritto: 26/08/2011
Messaggi: 3

SCUSATE io ho opensuse 11.4 kde mentre la mia ragazza ha un pc meno potente e le ho messo opensuse 11.4 gnome...
ho letto che si poteva aggiornare a gnome 3 e che ormai il passaggio era diventato stabile allora ho provato a fare la one click install...mi ha aggiornato tutto ma durante l'installazione mi dava dei problemi e ho messo installa lo stesso danneggiando alcune parti(una cosa del genere)...
riavvio il pc e mi dice che non si è avviato correttamente gnome 3 infatti è a metà tra gnome 2 e 3..c'è la barra inferiore nera che non serve a niente e quella superiore che funziona ma solo in parte...non c'è l'effetto grafico tipo goccia d'acqua e il gestore delle applicazioni..solo un menu a tendina in stile gnome 2...lo sfondo è quello blu ma non si possono mettere su le app e con il tasto destro non succede niente..

ke fare????come posso tornare indietro o installare nella giusta maniera gnome 3?????

grazie mille vi lascio le caratteristiche del pc fede

pc 512mb ram,processore amd 32bit,scheda grafica ati...

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2741

http://it.opensuse.org/openSUSE:GNOME_3.0
http://download.opensuse.org/repositories/GNOME:/Medias/images/iso/
by by

SUSE Tumbleweed- kernel-5.7.5.1-1- kde-plasma-5.19.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

[ @fedefigo92 ]

Evitiamo per favore di postare usando caratteri maiuscoli, equivale ad alzare la voce e non è sintomo di buona educazione. Correggi il titolo grazie

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 743

fedefigo92 ha scritto:

SCUSATE io ho opensuse 11.4 kde mentre la mia ragazza ha un pc meno potente e le ho messo opensuse 11.4 gnome...
ho letto che si poteva aggiornare a gnome 3 e che ormai il passaggio era diventato stabile allora ho provato a fare la one click install...mi ha aggiornato tutto ma durante l'installazione mi dava dei problemi e ho messo installa lo stesso danneggiando alcune parti(una cosa del genere)...

Ecco magari leggere più attentamente quali pacchetti e queli dipendenze davano l'errore sarebbe stato di grande aiuto.

fedefigo92 ha scritto:

riavvio il pc e mi dice che non si è avviato correttamente gnome 3 infatti è a metà tra gnome 2 e 3

Quello è il fallback mode di Gnome 3.

fedefigo92 ha scritto:

ke fare????come posso tornare indietro o installare nella giusta maniera gnome 3?????

A rischio di passare da grammarnazi, un punto interrogativo è più che sufficiente e il "che" con la k ti prego no. Per tornare a gnome 3.2 basta eliminare il repository di Gnome 3, riabilitare quello di Gnome 2.32 e da terminale, come utente root, dare il comando:

$ zypper dup

fedefigo92 ha scritto:

pc 512mb ram,processore amd 32bit,scheda grafica ati...

Le caratteristiche del pc non sono proprio il massimo, ma in teoria dovrebbe farcela a far girare Gnome 3, devi controllare se hai attivata l'accelerazione 3D, sarebbe utile sapere anche il modello esatto della scheda video.

Ti consiglio anche di leggere questa guida sull'upgrade a Gnome 3: http://www.suseitalia.org/guide/gnome/upgrade-gnome-3-su-opensuse-114

Ti invito a leggere le Regole del Forum e la Netiquette, grazie.