Problema scheda rete wifi installazione pulita di opensuse leap 15.01

3 risposte [Ultimo messaggio]
Ritratto di estaloco
estaloco
(Newbie)
Offline
Newbie
Iscritto: 10/10/2019
Messaggi: 2

Salve, dopo anni di assenza mi riaffaccio al mondo linux con ques nuova distribuzione.
Ho un dell xps 1640 con windows, dopo aver provato varie distribuzioni in live ho finalmente trovato nella versione live di Opensuse KDE una distro che funziona perfettamente sul mio portatile senza sbattimenti di driver ecc.
Purtoppo durante l'installazione della versione da 3,78 GB da chiavetta USB, mi ha chiesto i parametri della scheda di rete, non sapendo cosa fare sono andato avanti con installazione ora mi trovo senza l'icona sul desktop della rete.
Nel manuale ho troato questo, ma non capisco cosa fare:
Choose a network interface from the list and click Edit to change its settings. Use the tabs to configure DNS and routing. See Book “Reference”, Chapter 13 “Basic Networking”, Section 13.4 “Configuring a Network Connection with YaST” for more details.
Ps. la versione live da 907 MB stranamente funzionava e riconosceva tutto senza probemi.
Suggerimenti?
grazie per l'attenzione

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 322

Se ha l'icona del wifi sul pannello, di norma è sufficiente selezionare la propria rete e mettere la password, se non hai alcuna icona di rete significa che sta utilizzando Yast e non dovresti. Per cui apri Yast vai in impostazioni di rete e nella prima scheda modifica per utilizzare network manager, come nell'immagine. Al termine ti comparirà l'icona di rete sul pannello.
https://i.postimg.cc/BQpxqbhK/Screenshot-20191010-162519.png

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di estaloco
estaloco
(Newbie)
Offline
Newbie
Iscritto: 10/10/2019
Messaggi: 2

grazia per la risposta
non ho nessuna icona sul desktop, ma nel frattempo ho smanettato ed installato diverse cose per risolvere, quindi provo a fare una installazione da zero poi provo con la procedura da te indicata.

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1704

Ricordati che con con il programma Yast risolvi di solito tutta la configurazione senza smanettare o combinare guai e tutto in 5 minuti.
Wink

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao