problemi con l'aggiornamento

3 risposte [Ultimo messaggio]
Ritratto di Luca_Fly
Luca_Fly
(Newbie)
Offline
Newbie
Iscritto: 17/03/2015
Messaggi: 3

Premetto che tra me ed il computer c'è sempre stata una rispettosa diffidenza, circa 6 mesi fa ho installato Suse xfce sul mio pc, trovandomi davvero bene per la sua semplicità e non ho mai finora avuto problemi di sorta. Purtroppo ormai da un paio di settimane ho problemi con l'aggiornamento. ora l'aggiornamento software si blocca e mi compare questo avviso: " Subprocess failed. Error: RPM fallito: error: package libudev1-208-28.1.i586 is not installed ". Ho riprovato diverse volte ma nulla, ricompare sempre lo stesso messaggio, potete aiutarmi?

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 881

sudo zypper ref
sudo zypper in libudev1

Ritratto di Luca_Fly
Luca_Fly
(Newbie)
Offline
Newbie
Iscritto: 17/03/2015
Messaggi: 3

ti ringrazio per la risposta, ma messa così per me è arabo... Thinking sono comandi da inserire manualmente? vanno inseriti insieme o in tempi diversi? puoi descrivermi cortesemente le operazioni da fare

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 881

Apri il terminale e digita i comandi uno alla volta , ti chiederà la pass , la dai e invio